Shut XP down faster



Linden
07-10-2005, 02:10 AM
Noticed a few postings with people having trouble with slow shutdowns. Try this tip. It requires registry editing but works well. Type Regedit at the Run prompt and follow the below

HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control. Click on the "Control" Folder. Select "WaitToKillServiceTimeout" Right click on it and select Modify. Set it a value lower than 20000 (Mine is set to 10). This should improve things.

Linden

bumtracks
07-10-2005, 02:10 AM
ya know, a recent xpsp2 install did not use that default 20 second delay shutdown window until I changed something
- anyone know what would have activated it
and is there a default shut down key/configuration without the countdown timer ?

thanks
"Linden" <linden@home.com> wrote in message news:zDMke.22137$iq5.13324@fe1.news.blueyonder.co.uk...
Noticed a few postings with people having trouble with slow shutdowns. Try this tip. It requires registry editing but works well. Type Regedit at the Run prompt and follow the below

HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control. Click on the "Control" Folder. Select "WaitToKillServiceTimeout" Right click on it and select Modify. Set it a value lower than 20000 (Mine is set to 10). This should improve things.

Linden

Ramesh, MS-MVP
07-10-2005, 02:11 AM
Linden,

For additional help on slow shutdown issues:

http://www.aumha.org/win5/a/shtdwnxp.htm
http://windowsxp.mvps.org/slowshutdown.htm
http://support.microsoft.com/?kbid=308029
http://www.microsoft.com/downloads/details.aspx?familyid=1B286E6D-8912-4E18-B570-42470E2F3582&displaylang=en

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Linden" <linden@home.com> wrote in message
news:zDMke.22137$iq5.13324@fe1.news.blueyonder.co.uk...
Noticed a few postings with people having trouble with slow shutdowns. Try
this tip. It requires registry editing but works well. Type Regedit at the
Run prompt and follow the below

HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control. Click on the "Control"
Folder. Select "WaitToKillServiceTimeout" Right click on it and select
Modify. Set it a value lower than 20000 (Mine is set to 10). This should
improve things.

Linden


Shut XP down faster