Strange Boot



DaveC
07-10-2005, 01:08 AM
I'm running XP Pro SP2, on an AMD Sempron

I'm not sure what I've done but when I boot the PC I get the welcome
screen, then a system beep, no user name and password prompt. And it
stops. If I press Ctrl+Alt+Del the welcome screen goes away and windows
continues to load.

When I shut down it spend ages on the shutting down screen then blue
screens directly before reseting. so It does not shut down.

Also it will no longer suspend or hibenate.

Some times on boot I get a message "Windows had to create a temp page
file because windows crashed last time..." In the Performance options, I
see that the Total paging file size for all drives is 0MB.. I have this
set to System managed size.


I found this error in the system event log.. dont know what it's about?

The Logical Disk Manager Service failed while registering for device
handle notifications on device \\?\storage#volume#1&30a96598&0
&signature59dc7174offset7e00length1314ff5a00#{53f5630d-b6bf-11d0-94f2-
00a0c91efb8b}. Win32 Error: 1066.


Any ideas? thanks.

DaveC

Rick \Nutcase\ Rogers
07-10-2005, 01:08 AM
Hi,

You may have either a corrupt installation or a hard drive problem. I would
first run "chkdsk C: /r" from the Recovery Console and see if it helps. If
not, a repair installation may be in order.

HOW TO: Install and Use the Recovery Console in Windows XP [Q307654]
http://support.microsoft.com/?kbid=307654

Repair installation:
http://michaelstevenstech.com/XPrepairinstall.htm

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"DaveC" <bobason456@hotmail.com> wrote in message
news:Xns965E9E58C17A2ohirohotmailcom@219.88.250.77...
>
> I'm running XP Pro SP2, on an AMD Sempron
>
> I'm not sure what I've done but when I boot the PC I get the welcome
> screen, then a system beep, no user name and password prompt. And it
> stops. If I press Ctrl+Alt+Del the welcome screen goes away and windows
> continues to load.
>
> When I shut down it spend ages on the shutting down screen then blue
> screens directly before reseting. so It does not shut down.
>
> Also it will no longer suspend or hibenate.
>
> Some times on boot I get a message "Windows had to create a temp page
> file because windows crashed last time..." In the Performance options, I
> see that the Total paging file size for all drives is 0MB.. I have this
> set to System managed size.
>
>
> I found this error in the system event log.. dont know what it's about?
>
> The Logical Disk Manager Service failed while registering for device
> handle notifications on device \\?\storage#volume#1&30a96598&0
> &signature59dc7174offset7e00length1314ff5a00#{53f5630d-b6bf-11d0-94f2-
> 00a0c91efb8b}. Win32 Error: 1066.
>
>
> Any ideas? thanks.
>
> DaveC
>

guestfromhell
07-10-2005, 01:08 AM
additionally, the worst case scenario here is that the HDD interface
card is failing....... :-(


--
guestfromhell
------------------------------------------------------------------------
guestfromhell's Profile: http://www.iamnotageek.com/member.php?userid=12490
View this thread: http://www.iamnotageek.com/showthread.php?t=1819074224


Strange Boot