Error message"no valid system partion found"



jeffrey
07-10-2005, 01:07 AM
I am tryiong to reinstall windows xp on my dell 4550 with the instalation cd,
and as soon as it begins I get "setup cannot continue-no valid system
partions found. It appears I only have one partion, the c drive. Please advise
--
jeffrey800

Andrew E.
07-10-2005, 01:07 AM
You must be missing a primary partition on the drive,go to the drives mfg
web site,download the DOS utility,usually put on a floppy drive,then boot to
floppy,format the drive.

"jeffrey" wrote:

> I am tryiong to reinstall windows xp on my dell 4550 with the instalation cd,
> and as soon as it begins I get "setup cannot continue-no valid system
> partions found. It appears I only have one partion, the c drive. Please advise
> --
> jeffrey800

Rick \Nutcase\ Rogers
07-10-2005, 01:07 AM
Hi Jeffrey,

Have you checked the drive integrity yet? It may have failed. This is best
done with a drive diagnostic utility from the drive manufacturer.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"jeffrey" <jeffrey@discussions.microsoft.com> wrote in message
news:268AABA9-937F-4833-9C75-A452981780F7@microsoft.com...
>I am tryiong to reinstall windows xp on my dell 4550 with the instalation
>cd,
> and as soon as it begins I get "setup cannot continue-no valid system
> partions found. It appears I only have one partion, the c drive. Please
> advise
> --
> jeffrey800


Error message"no valid system partion found"