Re: "properties" says that "This device is working properly"....



spatching67
07-10-2005, 02:07 AM
The same thing is happening to me and I suspect the problem to originate from
the Windows XP sp2. When i upgraded to Windows XP with the sp1, I had no
problems, then my hard drive (I thought) failed, I was advised to buy a full
edition which included the sp2 - Bad mistake - I've had nothing but problems
with programs and downloading. Who has time to do all the research required
to solve these problems or the money to pay someone else to do it? How do
you uninstall sp2?
--
"And that's the straight goods!"


"ossiriand" wrote:

> Simon, hello, my name is Francis. I also have a problem with my cd/dvd-rom
> drive. It quit reading any games, but it will play DVD's and read files off
> a dvd. I have a toshiba satellite pro 15s405, operating windows xp home.
> The Microsoft people were baffled, however, as Jon wrote, they did inquire as
> to when sp2 was installed. I am going to contact Microsoft help 2-11-04,
> when they open. I also may have to turn to Toshiba for some answers. Feel
> free to contact me as my gaming offers a breif repose to my hectic life and I
> will not rest until my drive is operating. Finally, If I do not get
> satisfaction through micro or toshiba, I have a warranty agreement with Best
> Buy. They said if I bring it in they will fix it. If this happens, I will
> not be able to access the internet from home, so unless I use an outside
> computer, I would not be available for as long as it takes them to fix the
> problem. I am going to search this webgroup further as well as post my own
> discussion. Good luck with your problem, I'll tell you how things went for
> me when they get fixed.
>
> Take Care
> Francis
>
> "Jon Erlandson" wrote:
>
> > When did this problem start? After loading SP2 :) and what software are
> > you using? You might uninstall them in device manager, reboot and let
> > windows reinstall and see if this helps. If not you might try Nero
> > http://www.nero.com/us/nero6-ultraedition.html just to experiment.
> >
> >
> > "Simon" <Simon@discussions.microsoft.com> wrote in message
> > news:487907BB-9489-4422-AFC0-DCDFC0723AAC@microsoft.com...
> > > when I try to see what is wrong with my cd-rw & DVD-Rom . But both fail
> > > to
> > > read or even acknowledge that there is a cd in the tray. I have tried the
> > > troubleshoot program to no avail, if anybody can help it would be greatly
> > > appreciated.
> > > Thanks Simon
> >
> >
> >


Re: "properties" says that "This device is working properly"....