No Google



Barry Greengrow
07-10-2005, 01:07 AM
I cannot get google on Internet explorer, the address sends me to a site
called "cpanel" but with the google address still in the address bar.
The site suggests that there is no site at this address?

Can anyone help?

Jose do you know what is wrong?

Barry

Peter van der Goes
07-10-2005, 01:07 AM
"Barry Greengrow" <harry.potter10@btinternet.com> wrote in message
news:d6kilr$49i$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
>I cannot get google on Internet explorer, the address sends me to a site
>called "cpanel" but with the google address still in the address bar.
> The site suggests that there is no site at this address?
>
> Can anyone help?
>
> Jose do you know what is wrong?
>
> Barry
>
Pardon the interruption...
Sounds as if your browser may have been hijacked (partially, at least). When
was your PC last checked thoroughly for viruses, trojans, malware, spyware,
etc.?

--
Peter [MVP Visual Developer]
Jack of all trades, master of none.

Barry Greengrow
07-10-2005, 01:07 AM
Forget this its a Trojan called QHost

Barry


"Barry Greengrow" <harry.potter10@btinternet.com> wrote in message
news:d6kilr$49i$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
>I cannot get google on Internet explorer, the address sends me to a site
>called "cpanel" but with the google address still in the address bar.
> The site suggests that there is no site at this address?
>
> Can anyone help?
>
> Jose do you know what is wrong?
>
> Barry
>

Barry Greengrow
07-10-2005, 01:07 AM
Thanks Peter a QHost Trojan

Barry

"Peter van der Goes" <p_vandergoes@toadstool.u> wrote in message
news:OE1wBQTXFHA.2768@tk2msftngp13.phx.gbl...
>
> "Barry Greengrow" <harry.potter10@btinternet.com> wrote in message
> news:d6kilr$49i$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
>>I cannot get google on Internet explorer, the address sends me to a site
>>called "cpanel" but with the google address still in the address bar.
>> The site suggests that there is no site at this address?
>>
>> Can anyone help?
>>
>> Jose do you know what is wrong?
>>
>> Barry
>>
> Pardon the interruption...
> Sounds as if your browser may have been hijacked (partially, at least).
> When was your PC last checked thoroughly for viruses, trojans, malware,
> spyware, etc.?
>
> --
> Peter [MVP Visual Developer]
> Jack of all trades, master of none.
>

Maurice N ~ MVP
07-10-2005, 01:07 AM
Barry,
I recommend an article at Aumha.org on ways to cleanup parasites.
Follow the quick-fix protocol.
http://aumha.org/a/quickfix.htm

Here are 2 tools from SysInternals that may help you get an insight on
what's running.
Autoruns (checks & shows what's set to auto-load at Windows startup)
http://www.sysinternals.com/ntw2k/freeware/autoruns.shtml

Process Explorer http://www.sysinternals.com/ntw2k/freeware/procexp.shtml

You likely will have to do cleanups in Safe mode, once you have downloaded
current definitions.
You should even use Safe Mode with Networking to do all this work.
Press F8 Function key as the pc is booting up so that you can see bootup
choices.

--
Maurice N
MVP Windows - Shell / User
---
"Barry Greengrow" wrote
> Forget this its a Trojan called QHost
>
> Barry


No Google