Explore opens up during start up



Kerney
07-10-2005, 01:07 AM
When I start up my computer, a windows explorer window opens up a blank
screen and it says done down at the bottom, how do I keep this from
happening? I think it has something to do with the start up program

José Gallardo
07-10-2005, 01:07 AM
Start>Run and type in "msconfig" without quotes. Go to "Startup" tab and see if there is some entry related to explorer. If so, uncheck it and restart Windows.

"Kerney" <Kerney@discussions.microsoft.com> escribió en el mensaje news:43C73137-F16F-4679-A064-FDD8C0A52B32@microsoft.com...
> When I start up my computer, a windows explorer window opens up a blank
> screen and it says done down at the bottom, how do I keep this from
> happening? I think it has something to do with the start up program


Explore opens up during start up