After clicking on "Capture from video device", the cursor changes to an hour-glass, but never stops



newbee
07-09-2005, 10:34 PM
I'm using Windows Movie Maker version 5.1 on a new Dell WinXP Media
Center, 3.4 GHz, 2 GB RAM system, with an Angel TV tuner card and an
SB Audigy 2ZS Audio (D8CO) sound card.

Even though this is a brand-new computer, there are a couple of
problems with WMM right from the beginning.

When I first run WMM, and click on "Capture from video device", the
cursor changes to an hour-glass, but never stops. I have to do a
Ctrl-Alt-Del, which opens a Windows Task Manager window saying
"Untitled - Windows Movie Maker - Not Responding", so I click on End
Task, which does indeed stop and closes WMM.

I then go to Start/All Programs/Windows Movie Maker and again start
WMM. This time when I click on "Capture from video device", a WMM
window appears, saying "The video device is currently in use. Close
any other application that is using the device and try again." I
select OK, and another window opens, "Video Capture Wizard: Angel MPEG
Device", saying "Video Capture Device. Select the video capture device
you want to capture from and configure the device if necessary." From
that point WMM seems to run OK.

Another problem is that sometimes (not every single time that WMM is
run) the text of a command, such as "Adjust Audio Properties", will
appear onscreen and not go away, even after closing WMM. It appears
onscreen, on top of whatever else I'm doing. The computer must be
rebooted to get rid of it.

Thanks in advance for all suggestions...


After clicking on "Capture from video device", the cursor changes to an hour-glass, but never stops