Why did Outlook Express 6 on Win XP SP1 suddenly stop working?



All Things Mopar
07-10-2005, 01:06 AM
Good day, all!

I run Win XP SP1, and OE6 spell check, using the checker
built into Word 97, has always worked flawlessly. Until
this morning.

Now it fails with an error box that reads "An error
occurred while the spelling was being checked". This is
even true if the entire body of text is completely blank,
which tells me the spell checker just can't get started
at all. Hmmm.

So, I did the obvious. Shut down, restarted. Still fails.
Next I opened Word 97 and verified that it's spell check
function still works, and it is A-OK. Ditto for Excel 97
and PowerPoint 97. All work fine and can successfully and
correctly do a spell check.

About the only think I can think of that changed on my system,
was that I downloaded and installed a Microsoft Installer 3.1
update. I backed that out, and I still get a complete failure
of the spell checker to even start up in OE6, although this
function continues to work in all Office 97 apps.

Could an installer change kill OE6's spell checkerm and
keep it dead even after it is backed out? Doesn't seem
right, but I suppose anything is possible.

Any ideas on where to look for the root cause of the
error would be appreciated. I've kept this post very
short unless/until someone asks specific questions about
what I'm doing, to which I'll immediately resond.

1.6ghz AMD
512MB RAM
nVidia Geforce

--
ATM, aka Jerry

Carey Frisch [MVP]
07-10-2005, 01:06 AM
Spell check not working in XP Outlook Express
http://www.michaelstevenstech.com/spellcheck.htm

(Courtesy of Michael Stevens, MS-MVP)

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"Jerry" wrote:

| Good day, all!
|
| I run Win XP SP1, and OE6 spell check, using the checker
| built into Word 97, has always worked flawlessly. Until
| this morning.
|
| Now it fails with an error box that reads "An error
| occurred while the spelling was being checked". This is
| even true if the entire body of text is completely blank,
| which tells me the spell checker just can't get started
| at all. Hmmm.
|
| So, I did the obvious. Shut down, restarted. Still fails.
| Next I opened Word 97 and verified that it's spell check
| function still works, and it is A-OK. Ditto for Excel 97
| and PowerPoint 97. All work fine and can successfully and
| correctly do a spell check.
|
| About the only think I can think of that changed on my system,
| was that I downloaded and installed a Microsoft Installer 3.1
| update. I backed that out, and I still get a complete failure
| of the spell checker to even start up in OE6, although this
| function continues to work in all Office 97 apps.
|
| Could an installer change kill OE6's spell checkerm and
| keep it dead even after it is backed out? Doesn't seem
| right, but I suppose anything is possible.
|
| Any ideas on where to look for the root cause of the
| error would be appreciated. I've kept this post very
| short unless/until someone asks specific questions about
| what I'm doing, to which I'll immediately resond.
|
| 1.6ghz AMD
| 512MB RAM
| nVidia Geforce
|
| --
| ATM, aka Jerry

All Things Mopar
07-10-2005, 01:06 AM
Carey Frisch [MVP] commented courteously...

> Spell check not working in XP Outlook Express
> http://www.michaelstevenstech.com/spellcheck.htm
>
> (Courtesy of Michael Stevens, MS-MVP)

You didn't read my post before you responded...

I solved this on my own. I had MS Picture It! on my PC. I
had the temarity to uninstall it, and it somehow trashed
Outlook Express! Thanks, MS, for trampling on your own
O/S! A quick system restore point got me back, wherein, I
manually uninstalled PI!

--
ATM, aka Jerry

Kevin
07-10-2005, 01:21 AM
THANK YOU!! I just ran into a client today that had similar problems and
will visit them tomorrow; Outlook Exp on XP Pro w/SP2 puters that "suddenly
or always" have spell check errors when trying to run it on Outlook Express.

Other "anomalies" with this are that the clients are running MS Office 97
(Why??? don't ask me....) and also running a couple of different versions of
Corel WordPerfect and even WP Office 11.......... BUT, they want it all to
work together, so I'll make my attempt - thanks for the hint and the link.

Kevin

"Carey Frisch [MVP]" wrote:

> Spell check not working in XP Outlook Express
> http://www.michaelstevenstech.com/spellcheck.htm
>
> (Courtesy of Michael Stevens, MS-MVP)
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Get Windows XP Service Pack 2 with Advanced Security Technologies:
> http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
>
> -------------------------------------------------------------------------------------------
>
> "Jerry" wrote:
>
> | Good day, all!
> |
> | I run Win XP SP1, and OE6 spell check, using the checker
> | built into Word 97, has always worked flawlessly. Until
> | this morning.
> |
> | Now it fails with an error box that reads "An error
> | occurred while the spelling was being checked". This is
> | even true if the entire body of text is completely blank,
> | which tells me the spell checker just can't get started
> | at all. Hmmm.
> |
> | So, I did the obvious. Shut down, restarted. Still fails.
> | Next I opened Word 97 and verified that it's spell check
> | function still works, and it is A-OK. Ditto for Excel 97
> | and PowerPoint 97. All work fine and can successfully and
> | correctly do a spell check.
> |
> | About the only think I can think of that changed on my system,
> | was that I downloaded and installed a Microsoft Installer 3.1
> | update. I backed that out, and I still get a complete failure
> | of the spell checker to even start up in OE6, although this
> | function continues to work in all Office 97 apps.
> |
> | Could an installer change kill OE6's spell checkerm and
> | keep it dead even after it is backed out? Doesn't seem
> | right, but I suppose anything is possible.
> |
> | Any ideas on where to look for the root cause of the
> | error would be appreciated. I've kept this post very
> | short unless/until someone asks specific questions about
> | what I'm doing, to which I'll immediately resond.
> |
> | 1.6ghz AMD
> | 512MB RAM
> | nVidia Geforce
> |
> | --
> | ATM, aka Jerry
>

All Things Mopar
07-10-2005, 01:21 AM
=?Utf-8?B?S2V2aW4=?= commented courteously...

> THANK YOU!! I just ran into a client today that had
> similar problems and will visit them tomorrow; Outlook
Exp
> on XP Pro w/SP2 puters that "suddenly or always" have
spell
> check errors when trying to run it on Outlook Express.
>
> Other "anomalies" with this are that the clients are
> running MS Office 97 (Why??? don't ask me....) and
also
> running a couple of different versions of Corel
WordPerfect
> and even WP Office 11.......... BUT, they want it all
to
> work together, so I'll make my attempt - thanks for
the
> hint and the link.
>
> Kevin

Yeah, that's cool and I'm glad you got your problem
fixed.

Except that, in my case, the MVPs all missed by a mile!
It turned out that M$'s Picture It! ruined OE' spell
check when I had the temarity to try uninstalling it,
even though the underlying software came from Word,
which still worked fine! Hard to believe the programmers
didn't catch that one!

So, reinstalled it, and manually deleted the folders on
my HD leaving whatever PI! put into the Registry so it'd
be fat, dumb and happy. And, people wonder why M$ is
hated so much!

>
> "Carey Frisch [MVP]" wrote:
>
>> Spell check not working in XP Outlook Express
>> http://www.michaelstevenstech.com/spellcheck.htm
>>
>> (Courtesy of Michael Stevens, MS-MVP)
>>
>> --
>> Carey Frisch
>> Microsoft MVP
>> Windows XP - Shell/User
>> Microsoft Newsgroups
>>
>> Get Windows XP Service Pack 2 with Advanced Security
>> Technologies:
>>
http://www.microsoft.com/athome/security/protect/windows
xp/
>> choose.mspx
>>
>>
--------------------------------------------------------
---
>> --------------------------------
>>
>> "Jerry" wrote:
>>
>> | Good day, all!
>> |
>> | I run Win XP SP1, and OE6 spell check, using the
checker
>> | built into Word 97, has always worked flawlessly.
Until
>> | this morning.
>> |
>> | Now it fails with an error box that reads "An error
>> | occurred while the spelling was being checked".
This is
>> | even true if the entire body of text is completely
>> | blank, which tells me the spell checker just can't
get
>> | started at all. Hmmm.
>> |
>> | So, I did the obvious. Shut down, restarted. Still
>> | fails. Next I opened Word 97 and verified that it's
>> | spell check function still works, and it is A-OK.
Ditto
>> | for Excel 97 and PowerPoint 97. All work fine and
can
>> | successfully and correctly do a spell check.
>> |
>> | About the only think I can think of that changed on
my
>> | system, was that I downloaded and installed a
Microsoft
>> | Installer 3.1 update. I backed that out, and I
still get
>> | a complete failure of the spell checker to even
start up
>> | in OE6, although this function continues to work in
all
>> | Office 97 apps.
>> |
>> | Could an installer change kill OE6's spell checkerm
and
>> | keep it dead even after it is backed out? Doesn't
seem
>> | right, but I suppose anything is possible.
>> |
>> | Any ideas on where to look for the root cause of
the
>> | error would be appreciated. I've kept this post
very
>> | short unless/until someone asks specific questions
about
>> | what I'm doing, to which I'll immediately resond.
>> |
>> | 1.6ghz AMD
>> | 512MB RAM
>> | nVidia Geforce
>> |
>> | --
>> | ATM, aka Jerry
>>
>



--
ATM, aka Jerry

Kevin
07-10-2005, 01:21 AM
EXCELLENT!! Worked like a charm; in fact some of the client computers did
have MS pictureit installed, but not ONE of the computers actually had that
DLL file present in the directory, which I expanded, renamed, and tested in
Outlook Express. At least this saves me the time of installing Outlook 2k
or XP or 2003........... and the problem might still not be fixed even then.
Today was a good day............ Thanks!!

> > THANK YOU!! I just ran into a client today that had
> > similar problems and will visit them tomorrow; Outlook
> Exp
> > on XP Pro w/SP2 puters that "suddenly or always" have
> spell
> > check errors when trying to run it on Outlook Express.
> >
> > Other "anomalies" with this are that the clients are
> > running MS Office 97 (Why??? don't ask me....) and
> also
> > running a couple of different versions of Corel
> WordPerfect
> > and even WP Office 11.......... BUT, they want it all
> to
> > work together, so I'll make my attempt - thanks for
> the
> > hint and the link.
> >
> > Kevin
>
> Yeah, that's cool and I'm glad you got your problem
> fixed.
>


Why did Outlook Express 6 on Win XP SP1 suddenly stop working?