Problem with Dell compter and Ipod



GrapplerGurl
07-10-2005, 02:05 AM
My mom has a dell computer running windows xp (not sure sp1 or 2,
bought a year ago). I just bought her an Ipod mini for her birthday.
The problem that she is having is that despite enabling Itunes to be
the default music player, both from within the Itunes itself and
through start>setprogramaccess>custom, Dell's Jukebox software still
comes up everytime she puts a cd into her computer. I'm trying to
diagnose the problem long distance, she lives across the country from
me. Does anyone have a dell computer and know the steps to disable the
Dell Jukebox software? Any help would be appreciated, my apologies if
this is the wrong group to post this too. If one could suggest other
groups I'd be grateful for that too.

Michael T
07-10-2005, 02:05 AM
Open My Computer.

Right-click CD drive and select Properties
Select the AutoPlay tab.

I do not have an Ipod, but it sounds like you want to select Music Files in
the combo box.
Check "Select an action to perform".
If Itunes is not in the list, I would select "Take no action", then click
OK.

--
Michael


"GrapplerGurl" <girlzrock@here.com> wrote in message
news:t37n81l6tfk1se8lm9d1mm7ik59f8argt3@4ax.com...
> My mom has a dell computer running windows XP (not sure sp1 or 2,
> bought a year ago). I just bought her an Ipod mini for her birthday.
> The problem that she is having is that despite enabling Itunes to be
> the default music player, both from within the Itunes itself and
> through start>setprogramaccess>custom, Dell's Jukebox software still
> comes up everytime she puts a CD into her computer. I'm trying to
> diagnose the problem long distance, she lives across the country from
> me. Does anyone have a dell computer and know the steps to disable the
> Dell Jukebox software? Any help would be appreciated, my apologies if
> this is the wrong group to post this too. If one could suggest other
> groups I'd be grateful for that too.


Problem with Dell compter and Ipod