odd screen - won't boot



Mairead
07-10-2005, 02:05 AM
My pc wouldn't start up for the last 2 days and the monitor was black. When
I switched on today it still won't start up but the monitor has 3 broad
vertical stripes of green, blue and red that swap positions about every five
seconds. Can anyone help with this? Thank you.

Ted Zieglar
07-10-2005, 02:05 AM
Try this first: Is the video cable firmly attached to the monitor and the
computer? Is the power cable firmly attached to the monitor and the power
source? Try removing and reinserting the video cable at both ends, and when
you do, check to see that none of the copper pins are bent or broken.

Then use this process of elimination method:

1. Try a different monitor. Problem solved? In that case, your first monitor
needs replacing. If you get the same problem with a new monitor...
2. Start your computer in Safe Mode. Is the picture good? If so, you need to
reinstall your video driver. But I'll bet this isn't your problem...
3. If starting the computer in Safe Mode doesn't change anything, your video
card needs to be replaced. Usual cause of death is overheating.
--
Ted Zieglar
"You can do it if you try."

"Mairead" <Mairead@discussions.microsoft.com> wrote in message
news:89274AD6-9BA5-48E0-889E-C92482F66630@microsoft.com...
> My pc wouldn't start up for the last 2 days and the monitor was black.
When
> I switched on today it still won't start up but the monitor has 3 broad
> vertical stripes of green, blue and red that swap positions about every
five
> seconds. Can anyone help with this? Thank you.


odd screen - won't boot