capture DV AVI - PAL or NTSC ?



Peter
07-09-2005, 09:34 PM
hi - all seem to be well with the setup, except for the difficulty in the
title. can anyone help me out with this ? the DV cassette is in NTSC but I
can't enable that format for capture in Movie Maker. capture is possible but
shows as wierd colored blocks.

thanks

Peter

Graham Hughes
07-09-2005, 09:34 PM
see.video

--
Graham Hughes
MVP Digital Media
www.myvideoproblems.co.uk
www.dvds2treasure.com
www.simplydv.com


"Peter" <Peter@discussions.microsoft.com> wrote in message
news:53EFBE0F-A4AD-4189-9AB6-8A8FBC565686@microsoft.com...
> hi - all seem to be well with the setup, except for the difficulty in the
> title. can anyone help me out with this ? the DV cassette is in NTSC but
> I
> can't enable that format for capture in Movie Maker. capture is possible
> but
> shows as wierd colored blocks.
>
> thanks
>
> Peter
>

Rehan
07-09-2005, 09:34 PM
Change to NTSC from menu Tools->Options->Advanced

--
Rehan
MS MVP -- Digital Media
www.rehanfx.org - get transitions and effects for Windows Movie Maker



"Peter" <Peter@discussions.microsoft.com> wrote in message
news:53EFBE0F-A4AD-4189-9AB6-8A8FBC565686@microsoft.com...
> hi - all seem to be well with the setup, except for the difficulty in the
> title. can anyone help me out with this ? the DV cassette is in NTSC but
> I
> can't enable that format for capture in Movie Maker. capture is possible
> but
> shows as wierd colored blocks.
>
> thanks
>
> Peter
>

Peter
07-09-2005, 09:34 PM
OK. I have a Sony HC hat plays a DV cassette perfectly. There is a little
'NTSC' symbol on the view screen when I play the tape. I did not record the
tap with this camcorder, though. I recorded it on a Panasonic, but the iLink
is busted on that camcorder.

So I set up I link, open Movie Maker. It recognises the Sony, no problem.
I go to capture and choose DV-AVI. I see in 'setting details'... video
format PAL.

This remains even if I select 'NTSC' on Tools > Options > Advanced. Nor
does this setting bring up an NTSC option.

During capture, video file size increases as I would expect it to etc. etc.
Preview video is garbled.

If it try the capture without preview, the resulting clip is identical.

Going back to the capture wizard, I select 'other settings' and the drop
down will only offer DV-AVI (PAL) which gives the same results as above.

I did read another post on the forum of an individual who had the 'opposite'
problem to mine, though I did not see a resolution to his problem.

FYI: PC (XP Home Edition), camcorder bought in the US, though I do now live
in PALland. I did upgrade to SP2 while living in PALland, though I do not
see what incidence this could have.

Thanks

Peter

"Rehan" wrote:

> Change to NTSC from menu Tools->Options->Advanced
>
> --
> Rehan
> MS MVP -- Digital Media
> www.rehanfx.org - get transitions and effects for Windows Movie Maker
>
>
>
> "Peter" <Peter@discussions.microsoft.com> wrote in message
> news:53EFBE0F-A4AD-4189-9AB6-8A8FBC565686@microsoft.com...
> > hi - all seem to be well with the setup, except for the difficulty in the
> > title. can anyone help me out with this ? the DV cassette is in NTSC but
> > I
> > can't enable that format for capture in Movie Maker. capture is possible
> > but
> > shows as wierd colored blocks.
> >
> > thanks
> >
> > Peter
> >
>
>
>

Rehan
07-09-2005, 09:34 PM
Upgrade from Movie Maker 2.0 to 2.1 that comes with SP2 has become less
forgiving to certain implementations of the NTSC specs.... This means for
those cameras which are not "strictly" NTSC compliant it defaults to PAL...

Can you try some other cpaturing app like WinDV. How does it go ?
--
Rehan
MS MVP -- Digital Media
www.rehanfx.org - get transitions and effects for Windows Movie Maker



"Peter" <Peter@discussions.microsoft.com> wrote in message
news:8F42D973-AABC-467F-A49A-C5FDA06FAFDA@microsoft.com...
> OK. I have a Sony HC hat plays a DV cassette perfectly. There is a
> little
> 'NTSC' symbol on the view screen when I play the tape. I did not record
> the
> tap with this camcorder, though. I recorded it on a Panasonic, but the
> iLink
> is busted on that camcorder.
>
> So I set up I link, open Movie Maker. It recognises the Sony, no problem.
> I go to capture and choose DV-AVI. I see in 'setting details'... video
> format PAL.
>
> This remains even if I select 'NTSC' on Tools > Options > Advanced. Nor
> does this setting bring up an NTSC option.
>
> During capture, video file size increases as I would expect it to etc.
> etc.
> Preview video is garbled.
>
> If it try the capture without preview, the resulting clip is identical.
>
> Going back to the capture wizard, I select 'other settings' and the drop
> down will only offer DV-AVI (PAL) which gives the same results as above.
>
> I did read another post on the forum of an individual who had the
> 'opposite'
> problem to mine, though I did not see a resolution to his problem.
>
> FYI: PC (XP Home Edition), camcorder bought in the US, though I do now
> live
> in PALland. I did upgrade to SP2 while living in PALland, though I do not
> see what incidence this could have.
>
> Thanks
>
> Peter
>
> "Rehan" wrote:
>
>> Change to NTSC from menu Tools->Options->Advanced
>>
>> --
>> Rehan
>> MS MVP -- Digital Media
>> www.rehanfx.org - get transitions and effects for Windows Movie Maker
>>
>>
>>
>> "Peter" <Peter@discussions.microsoft.com> wrote in message
>> news:53EFBE0F-A4AD-4189-9AB6-8A8FBC565686@microsoft.com...
>> > hi - all seem to be well with the setup, except for the difficulty in
>> > the
>> > title. can anyone help me out with this ? the DV cassette is in NTSC
>> > but
>> > I
>> > can't enable that format for capture in Movie Maker. capture is
>> > possible
>> > but
>> > shows as wierd colored blocks.
>> >
>> > thanks
>> >
>> > Peter
>> >
>>
>>
>>


capture DV AVI - PAL or NTSC ?