Slow performance of Explorer when run in folders tree view mode.



JIJoe
07-10-2005, 02:05 AM
Howdy.

I experience very slow behaviour using Explorer (not IE) in XP Pro with
Service Pack 2 installed. The system is installed in a small local network of
about 10 nodes. When I choose Folders tree view I find that Explorer is very
slow in opening new directories.

Unfortunately I really have no idea how this happened in the first place. I
am therefore not able to reproduce it on other systems. Does anyone have
experience with slow behaviour in XP.

Maurice N ~ MVP
07-10-2005, 02:05 AM
It may be due to this pc's video card. How much RAM does this card have?

--
Maurice N
MVP Windows - Shell / User
---

"JIJoe" wrote
> Howdy.
>
> I experience very slow behaviour using Explorer (not IE) in XP Pro with
> Service Pack 2 installed. The system is installed in a small local network
> of
> about 10 nodes. When I choose Folders tree view I find that Explorer is
> very
> slow in opening new directories.
>
> Unfortunately I really have no idea how this happened in the first place.
> I
> am therefore not able to reproduce it on other systems. Does anyone have
> experience with slow behaviour in XP.

JIJoe
07-10-2005, 02:05 AM
Dear Maurice. The card, NVIDIA GeForce 6800, has 256 MB of RAM. The sluggish
behavior did, however, occur after some time of use. I therefore guess that
the problem is related to the OS and not to the hardware.

"Maurice N ~ MVP" wrote:

> It may be due to this pc's video card. How much RAM does this card have?
>
> --
> Maurice N
> MVP Windows - Shell / User
> ---
>
> "JIJoe" wrote
> > Howdy.
> >
> > I experience very slow behaviour using Explorer (not IE) in XP Pro with
> > Service Pack 2 installed. The system is installed in a small local network
> > of
> > about 10 nodes. When I choose Folders tree view I find that Explorer is
> > very
> > slow in opening new directories.
> >
> > Unfortunately I really have no idea how this happened in the first place.
> > I
> > am therefore not able to reproduce it on other systems. Does anyone have
> > experience with slow behaviour in XP.
>
>
>

Maurice N ~ MVP
07-10-2005, 02:05 AM
Expand on " behavior did, however, occur after some time of use".

When this 'behavior' happens, bring up Task Manager & take a look at memory
usage & what's running --- especially your apps.

When was last time you ran Disk Cleanup & Disk Defrag?

--
Maurice N
MVP Windows - Shell / User
---

"JIJoe" wrote
> Dear Maurice. The card, NVIDIA GeForce 6800, has 256 MB of RAM. The
> sluggish
> behavior did, however, occur after some time of use. I therefore guess
> that
> the problem is related to the OS and not to the hardware.
>


Slow performance of Explorer when run in folders tree view mode.