Monitor goes off but CPU lights are on



tiamzy@gmail.com
07-10-2005, 02:05 AM
I just can't figure out why my monitor will suddenly goes off but the
lights on the CPU and keyboard are on. I moved the mouse and pressed
any key on the keyboard and nothing happens. So, what I was left to do
was to pull the plug off and restart my computer. But when it restarts,
it will just show me the Windows XP Pro logo boot screen for about .5
seconds and will restart again. I have to let my PC "cool off" before
plugging it to boot my system normally?

Is there a problem in the power supply? or any other hardware?

MS Expert
07-10-2005, 02:05 AM
Can you boot into safe mode first check your Monitor Settings from
Display Properties and post again ?


--
MS Expert
------------------------------------------------------------------------
MS Expert's Profile: http://forums.techarena.in/member.php?userid=5413
View this thread: http://forums.techarena.in/showthread.php?t=152488
Visit - http://forums.techarena.in/archive/index.php/ | http://www.officehelp.in/archive/index.php/

Richard Urban
07-10-2005, 02:05 AM
Yes there is a problem with your hardware. You just described the symptoms.
You have to let it cool of to start the computer. Now open the side of the
case and make certain that all the fans are spinning at a decent speed,
including the one in the power supply (where the AC cord plugs into).

If you are comfortable doing this take the computer to a technician.


--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :-)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


<tiamzy@gmail.com> wrote in message
news:1116405853.275693.249320@g43g2000cwa.googlegroups.com...
>I just can't figure out why my monitor will suddenly goes off but the
> lights on the CPU and keyboard are on. I moved the mouse and pressed
> any key on the keyboard and nothing happens. So, what I was left to do
> was to pull the plug off and restart my computer. But when it restarts,
> it will just show me the Windows XP Pro logo boot screen for about .5
> seconds and will restart again. I have to let my PC "cool off" before
> plugging it to boot my system normally?
>
> Is there a problem in the power supply? or any other hardware?
>


Monitor goes off but CPU lights are on