2 second delay when pushing down key on keyboard



Fredinator
07-10-2005, 01:05 AM
I'm having a problem with my keyboard. I've done all the suggested items in
reloading drivers, uninstall, re-install, etc. and nothing has worked. I'm
thinking the problem is within XP itself or something has been toggled on or
whatever.

Here is the problem. Instead of the key activating imediatly after you
press it down, there is a 2 second delay. I have to hold down the key for 2
seconds before it shows up on the screen. This is the case with all the keys
below the function keys, including the keypad, arrow keys, etc.

Any ideas on the problem?

Thanks!

C A Upsdell
07-10-2005, 01:05 AM
Fredinator wrote:
> I'm having a problem with my keyboard. I've done all the suggested items in
> reloading drivers, uninstall, re-install, etc. and nothing has worked. I'm
> thinking the problem is within XP itself or something has been toggled on or
> whatever.
>
> Here is the problem. Instead of the key activating imediatly after you
> press it down, there is a 2 second delay. I have to hold down the key for 2
> seconds before it shows up on the screen. This is the case with all the keys
> below the function keys, including the keypad, arrow keys, etc.
>
> Any ideas on the problem?

Thiotimolene in the keyboard ;-)

(if you're not an SF reader, you won't get this joke)

Treeman
07-10-2005, 01:05 AM
Try another keyboard and see if the problem persists.
Treeman


--
Treeman


------------------------------------------------------------------------
Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
View this thread: http://www.msusenet.com/t-1870437905

Fredinator
07-10-2005, 01:05 AM
I have bought two keyboards and the same problem with both new ones. One was
PS2 and one USB.

"Treeman" wrote:

>
> Try another keyboard and see if the problem persists.
> Treeman
>
>
> --
> Treeman
>
>
> ------------------------------------------------------------------------
> Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
> View this thread: http://www.msusenet.com/t-1870437905
>
>

Jack
07-10-2005, 01:05 AM
Check the BIOS for key repeat rate. You can set it there.

"Fredinator" <Fredinator@discussions.microsoft.com> wrote in message
news:79BFD46D-10B4-4587-834B-646C79705F4A@microsoft.com...
> I'm having a problem with my keyboard. I've done all the suggested items
> in
> reloading drivers, uninstall, re-install, etc. and nothing has worked.
> I'm
> thinking the problem is within XP itself or something has been toggled on
> or
> whatever.
>
> Here is the problem. Instead of the key activating imediatly after you
> press it down, there is a 2 second delay. I have to hold down the key for
> 2
> seconds before it shows up on the screen. This is the case with all the
> keys
> below the function keys, including the keypad, arrow keys, etc.
>
> Any ideas on the problem?
>
> Thanks!

Fredinator
07-10-2005, 01:05 AM
Thanks for the tip Jack. There is a key repeat setting within XP, you get
there through Control Panel, Hardware,Keyboard. I have tried adjusting the
setting, but it doesn't effect this problem. My problem isn't a key repeat,
it's the first character that shows up on the screen. Just a delay in
activation. You would think there is a setting for that somewhere, but I
can't find anything like that. I have searched XP and HP's site as well.
Nothing. Let me know if you come up with anything else.

"Jack" wrote:

> Check the BIOS for key repeat rate. You can set it there.
>
> "Fredinator" <Fredinator@discussions.microsoft.com> wrote in message
> news:79BFD46D-10B4-4587-834B-646C79705F4A@microsoft.com...
> > I'm having a problem with my keyboard. I've done all the suggested items
> > in
> > reloading drivers, uninstall, re-install, etc. and nothing has worked.
> > I'm
> > thinking the problem is within XP itself or something has been toggled on
> > or
> > whatever.
> >
> > Here is the problem. Instead of the key activating imediatly after you
> > press it down, there is a 2 second delay. I have to hold down the key for
> > 2
> > seconds before it shows up on the screen. This is the case with all the
> > keys
> > below the function keys, including the keypad, arrow keys, etc.
> >
> > Any ideas on the problem?
> >
> > Thanks!
>
>
>


2 second delay when pushing down key on keyboard