opening files



SallyB
07-10-2005, 01:04 AM
some how when I (left) double click to open a file it is going to search
instead of opening the file. When I right click to open a file, SEARCH is on
top of the drop down box instead of open. What do I do to change this?
Please help, it drives me crazy!!

WTC
07-10-2005, 01:04 AM
"SallyB" <SallyB@discussions.microsoft.com> wrote in message
news:28B10FF8-9EA4-4817-8A5A-FCAE18F621CC@microsoft.com...
> some how when I (left) double click to open a file it is going to
> search
> instead of opening the file. When I right click to open a file,
> SEARCH is on
> top of the drop down box instead of open. What do I do to change
> this?
> Please help, it drives me crazy!!


Type the following commands in the Start>Run dialog box [Winkey +R]

cmd /k REG ADD "HKCR\Drive\Shell" /ve /d none
and
cmd /k REG ADD "HKCR\Directory\Shell" /ve /d none

--
William

SallyB
07-10-2005, 01:05 AM
"WTC" wrote:

> "SallyB" <SallyB@discussions.microsoft.com> wrote in message
> news:28B10FF8-9EA4-4817-8A5A-FCAE18F621CC@microsoft.com...
> > some how when I (left) double click to open a file it is going to
> > search
> > instead of opening the file. When I right click to open a file,
> > SEARCH is on
> > top of the drop down box instead of open. What do I do to change
> > this?
> > Please help, it drives me crazy!!
>
>
> Type the following commands in the Start>Run dialog box [Winkey +R]
>
> cmd /k REG ADD "HKCR\Drive\Shell" /ve /d none
> and
> cmd /k REG ADD "HKCR\Directory\Shell" /ve /d none
>
> --
> William
>
When I typed Winkey +R it said it couldn't be found I also tried to type
[Winkey +R] and got the same thing. Couldn't go any further
>
>
>

WTC
07-10-2005, 01:05 AM
"SallyB" <SallyB@discussions.microsoft.com> wrote in message
news:709C5328-0F2F-47BC-BCCC-C90C217CFB3F@microsoft.com...
>
>
> "WTC" wrote:
>
>> "SallyB" <SallyB@discussions.microsoft.com> wrote in message
>> news:28B10FF8-9EA4-4817-8A5A-FCAE18F621CC@microsoft.com...
>> > some how when I (left) double click to open a file it is going to
>> > search
>> > instead of opening the file. When I right click to open a file,
>> > SEARCH is on
>> > top of the drop down box instead of open. What do I do to change
>> > this?
>> > Please help, it drives me crazy!!
>>
>>
>> Type the following commands in the Start>Run dialog box [Winkey +R]
>>
>> cmd /k REG ADD "HKCR\Drive\Shell" /ve /d none
>> and
>> cmd /k REG ADD "HKCR\Directory\Shell" /ve /d none
>>
>>
> When I typed Winkey +R it said it couldn't be found I also tried to
> type
> [Winkey +R] and got the same thing. Couldn't go any further
>>
>>
>>


The [Winkey+R] is a keyboard shortcut for the Run dialog box. Just type
this in the Run dialog box:

cmd /k REG ADD "HKCR\Drive\Shell" /ve /d none

and then

cmd /k REG ADD "HKCR\Directory\Shell" /ve /d none

--
William

SallyB
07-10-2005, 01:05 AM
Well now I feel Stupid! Guess I wasn't reading it right at first and now I
have fixed it. Thank you so much. Guess its late and I should go to bed. I
couldn't even figure out you meant the Windows key and the letter R. Thank
you so much again.

Sally

"WTC" wrote:

> "SallyB" <SallyB@discussions.microsoft.com> wrote in message
> news:28B10FF8-9EA4-4817-8A5A-FCAE18F621CC@microsoft.com...
> > some how when I (left) double click to open a file it is going to
> > search
> > instead of opening the file. When I right click to open a file,
> > SEARCH is on
> > top of the drop down box instead of open. What do I do to change
> > this?
> > Please help, it drives me crazy!!
>
>
> Type the following commands in the Start>Run dialog box [Winkey +R]
>
> cmd /k REG ADD "HKCR\Drive\Shell" /ve /d none
> and
> cmd /k REG ADD "HKCR\Directory\Shell" /ve /d none
>
> --
> William
>
>
>
>

WTC
07-10-2005, 01:05 AM
"SallyB" <SallyB@discussions.microsoft.com> wrote in message
news:0A1BC014-65AB-4836-AE9F-907F8AC4F684@microsoft.com...
>
> "WTC" wrote:
>
>> "SallyB" <SallyB@discussions.microsoft.com> wrote in message
>> news:28B10FF8-9EA4-4817-8A5A-FCAE18F621CC@microsoft.com...
>> > some how when I (left) double click to open a file it is going to
>> > search
>> > instead of opening the file. When I right click to open a file,
>> > SEARCH is on
>> > top of the drop down box instead of open. What do I do to change
>> > this?
>> > Please help, it drives me crazy!!
>>
>>
>> Type the following commands in the Start>Run dialog box [Winkey +R]
>>
>> cmd /k REG ADD "HKCR\Drive\Shell" /ve /d none
>> and
>> cmd /k REG ADD "HKCR\Directory\Shell" /ve /d none
>>
>
> Well now I feel Stupid! Guess I wasn't reading it right at first and
> now I
> have fixed it. Thank you so much. Guess its late and I should go to
> bed. I
> couldn't even figure out you meant the Windows key and the letter R.
> Thank
> you so much again.
>

You're welcome.

--
William

SallyB
07-10-2005, 01:05 AM
Thanks again. Now I can't find where to sign in to communties to rate this!
Can you help with that? Thanks in advance!

"WTC" wrote:

> "SallyB" <SallyB@discussions.microsoft.com> wrote in message
> news:709C5328-0F2F-47BC-BCCC-C90C217CFB3F@microsoft.com...
> >
> >
> > "WTC" wrote:
> >
> >> "SallyB" <SallyB@discussions.microsoft.com> wrote in message
> >> news:28B10FF8-9EA4-4817-8A5A-FCAE18F621CC@microsoft.com...
> >> > some how when I (left) double click to open a file it is going to
> >> > search
> >> > instead of opening the file. When I right click to open a file,
> >> > SEARCH is on
> >> > top of the drop down box instead of open. What do I do to change
> >> > this?
> >> > Please help, it drives me crazy!!
> >>
> >>
> >> Type the following commands in the Start>Run dialog box [Winkey +R]
> >>
> >> cmd /k REG ADD "HKCR\Drive\Shell" /ve /d none
> >> and
> >> cmd /k REG ADD "HKCR\Directory\Shell" /ve /d none
> >>
> >>
> > When I typed Winkey +R it said it couldn't be found I also tried to
> > type
> > [Winkey +R] and got the same thing. Couldn't go any further
> >>
> >>
> >>
>
>
> The [Winkey+R] is a keyboard shortcut for the Run dialog box. Just type
> this in the Run dialog box:
>
> cmd /k REG ADD "HKCR\Drive\Shell" /ve /d none
>
> and then
>
> cmd /k REG ADD "HKCR\Directory\Shell" /ve /d none
>
> --
> William
>
>
>
>

WTC
07-10-2005, 01:05 AM
"SallyB" <SallyB@discussions.microsoft.com> wrote in message
news:157FE8DE-C5AB-4A4E-B44F-899D919A4987@microsoft.com...
> Thanks again. Now I can't find where to sign in to communties to rate
> this!
> Can you help with that? Thanks in advance!
>


No I am not sure, but you are better off to setup Outlook Express as a
newsreader.

If you click on the following, it should activate Outlook Express

news://news.microsoft.com/microsoft.public.windowsxp.help_and_support

Using an NNTP Newsreader
http://www.microsoft.com/communities/guide/nntpnews.mspx
or
Setting up Outlook Express Newsreader:
http://www.michaelstevenstech.com/outlookexpressnewreader.htm

--
William

Ramesh, MS-MVP
07-10-2005, 01:05 AM
This problem occurs when you alter the "Drive" / "File Folders" entries via
File Types dialog, to add a "Command Prompt here" or "Print Directory"
feature for folders. (example)

http://support.microsoft.com/?kbid=321379
http://support.microsoft.com/?kbid=321186

Resolution:

Click Start/Run and type this command to fix this problem:
(Tip from David Candy)

regsvr32 /i shell32.dll

-or-

To fix this manually via registry:

If this problem is seen for Drives:

HKEY_CLASSES_ROOT\Drive\shell
Set (default) to "none" (without ")

If this problem is seen for folders:

[HKEY_CLASSES_ROOT\Directory\shell]
Set (default) to "none" (without ")


--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"SallyB" <SallyB@discussions.microsoft.com> wrote in message
news:28B10FF8-9EA4-4817-8A5A-FCAE18F621CC@microsoft.com...
> some how when I (left) double click to open a file it is going to search
> instead of opening the file. When I right click to open a file, SEARCH is
> on
> top of the drop down box instead of open. What do I do to change this?
> Please help, it drives me crazy!!


opening files