Sound card issue



corey_the_chef
07-10-2005, 02:04 AM
I recently purchased windows xp pro. I installed it and i found out that my
sound wasn't working with xp pro. So i looked in sound options and it said i
had no sound card. Which i know is impossible because i was using xp home the
other day and my sound was working fine. I find it highly unlikely that my
sound card broke down over that 2 hour period it took me to install xp pro. I
just use the on-board sound card that came with my pc nothing fancy. I think
it was actlec audio 97, not 100% sure. anyway i don't really want to buy a
new one until i know it's broken so any suggestions would be greatly
appreciated. my system specs are:

p4 2.4 ghz
512 ram
128 radeon 9800 pro
windows xp pro.

Rick \Nutcase\ Rogers
07-10-2005, 02:04 AM
Hi corey_the_chef,

Have you installed the sound card drivers yet? Unless there are Windows
defaults for the add-on card, it will operate until you do.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"corey_the_chef" <corey_the_chef@discussions.microsoft.com> wrote in message
news:3E53C2CD-4F50-415A-A80A-33E7A71A44CB@microsoft.com...
>I recently purchased windows xp pro. I installed it and i found out that my
> sound wasn't working with xp pro. So i looked in sound options and it said
> i
> had no sound card. Which i know is impossible because i was using xp home
> the
> other day and my sound was working fine. I find it highly unlikely that my
> sound card broke down over that 2 hour period it took me to install xp
> pro. I
> just use the on-board sound card that came with my pc nothing fancy. I
> think
> it was actlec audio 97, not 100% sure. anyway i don't really want to buy a
> new one until i know it's broken so any suggestions would be greatly
> appreciated. my system specs are:
>
> p4 2.4 ghz
> 512 ram
> 128 radeon 9800 pro
> windows xp pro.


Sound card issue