New XP Home system - Error Log



Canuck Jan
07-10-2005, 02:04 AM
This is a frequent happening on a new "Cicero" (future shop) AMD 64 - very
few programs/data files so farinstalled/ Virus clean/ Malware clean. Cannot
find anything on this; would appreciate it if anyone can tell me how to find
the ID # of this Error Msg. Thanks,

"The COM+ Event System detected a bad return code during its internal
processing. HRESULT was C0000005 from line 44 of
d:\qxp_slp\com\com1x\src\event s\tier1\eventsystemobj.cpp."

Jack C.
07-10-2005, 02:05 AM
On Sun, 15 May 2005 22:41:08 -0700, "Canuck Jan" <Canuck
Jan@discussions.microsoft.com> wrote:

>This is a frequent happening on a new "Cicero" (future shop) AMD 64 - very
>few programs/data files so farinstalled/ Virus clean/ Malware clean. Cannot
>find anything on this; would appreciate it if anyone can tell me how to find
>the ID # of this Error Msg. Thanks,
>
>"The COM+ Event System detected a bad return code during its internal
>processing. HRESULT was C0000005 from line 44 of
>d:\qxp_slp\com\com1x\src\event s\tier1\eventsystemobj.cpp."

I had a very similar error on a system with an Athlon-64 CPU. Turned out
to be a bad motherboard - it was also new. Maybe worth looking at?

Good luck

Canuck Jan
07-10-2005, 02:20 AM
Thanks Jack - it turned out to be a faulty Hard drive! complete replacement
and weeks of re-installing etc... and now am having audio and network
problems. The server although set to automatic has to be turned on manually
in control panel after every reboot, also the audio devices have to be
removed before rebooting so the computer finds them again or there "are no
audio devices" Perhaps it IS a motherboard problem also - will hear all
suggestions
--
Canuck Jan


"Jack C." wrote:

> On Sun, 15 May 2005 22:41:08 -0700, "Canuck Jan" <Canuck
> Jan@discussions.microsoft.com> wrote:
>
> >This is a frequent happening on a new "Cicero" (future shop) AMD 64 - very
> >few programs/data files so farinstalled/ Virus clean/ Malware clean. Cannot
> >find anything on this; would appreciate it if anyone can tell me how to find
> >the ID # of this Error Msg. Thanks,
> >
> >"The COM+ Event System detected a bad return code during its internal
> >processing. HRESULT was C0000005 from line 44 of
> >d:\qxp_slp\com\com1x\src\event s\tier1\eventsystemobj.cpp."
>
> I had a very similar error on a system with an Athlon-64 CPU. Turned out
> to be a bad motherboard - it was also new. Maybe worth looking at?
>
> Good luck
>


New XP Home system - Error Log