MM won't recognize the capture device



John O
07-09-2005, 09:34 PM
I've got an Adaptec AVC-2200 (VideOh) device connected to this Dell laptop
via USB. The drivers loaded fine, and the device is recognized by Device
Manager. But...MovieMaker doesn't see it, so I cannot capture composite
video.

About a year ago I used this capture device with the (really crappy)
software that came in the package, and it worked well enough at the time.

Any ideas??? How can I test this further?

-John O

John O
07-09-2005, 09:34 PM
> I've got an Adaptec AVC-2200 (VideOh) device connected to this Dell laptop
> via USB. The drivers loaded fine, and the device is recognized by Device
> Manager. But...MovieMaker doesn't see it, so I cannot capture composite
> video.
>
> About a year ago I used this capture device with the (really crappy)
> software that came in the package, and it worked well enough at the time.
>
> Any ideas??? How can I test this further?
>

OK, so there is an entire class of capture products that Microsoft decided
not to support. Great.

Ya just gotta love immature technology! :-)

-John O

Graham Hughes
07-09-2005, 09:34 PM
Or you use it for what it was designed for and that is digital video,
perhaps buy some mature technology like the canopus or miglia products, lots
of other ways of looking at it.

>>
>
> OK, so there is an entire class of capture products that Microsoft decided
> not to support. Great.
>
> Ya just gotta love immature technology! :-)
>
> -John O
>


MM won't recognize the capture device