Re: explorer.exe crashes on search



mehmet
07-10-2005, 02:03 AM
I reinstall but nothing changed. I installed a new pc, it has the same
problem too. I build a network, after that I think that problem occured?

"Mark L. Ferguson" wrote:

> Show the hidden files and folders Rightclick C:\Windows\Inf\srchasst.inf Click install. The required file is in ../I386 folder on
> the XP CD
>
> --
>
> Mark L. Ferguson (NOT an MS-MVP)
> FAQ for MS AntiSpy (browser version) http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
> ..
> "Loren" <Loren@discussions.microsoft.com> wrote in message news:4FA59BE0-E01B-4A0A-84CD-C06C0223A784@microsoft.com...
> > Hi there,
> >
> > I have a user who gets a crash when she tries to do a search (ie. file find)
> > in Windows XP Pro SP2. This occurs whether she clicks on Search in the Start
> > Menu or right-clicks a folder and selects Search. Details about the error:
> >
> > Exception 0xc0000005 in explorer.exe
> > Event log shows event ID 1000 each time explorer.exe crashes.
> >
> > Any ideas as to what might be causing this? This is a machine we just
> > rolled out with a fresh install of the OS and software, so it's quite strange.
> >
> > thanks in advance,
> > Loren
> >
>
>
>

Tweet
07-10-2005, 02:05 AM
Hello there.

I have/had this exact problem with my XP SP2 setup. Mark L. Ferguson's
advice didn't help, but when my dad told me he'd had the same problem I
became suspicious of our virus checker - McAfee VirusScan Enterprise
8.0.
I just tried uninstalling it, and now I can search again... not yet
sure if it's fixed the problem entirely, though. Did you have McAfee
installed perchance?

Pete

Loren
07-10-2005, 02:06 AM
"Tweet" wrote:
> I have/had this exact problem with my XP SP2 setup. Mark L. Ferguson's
> advice didn't help, but when my dad told me he'd had the same problem I
> became suspicious of our virus checker - McAfee VirusScan Enterprise
> 8.0.
> I just tried uninstalling it, and now I can search again... not yet
> sure if it's fixed the problem entirely, though. Did you have McAfee
> installed perchance?

Now that you mention it, yes, the machine that I worked on does have McAfee
v8.0i installed on it. Perhaps it got an engine update through its own
autoupdates, and the problem stopped that way in my client's case. I will
certainly keep that in mind if it happens again - thanks, Tweet.

Loren

Tweet
07-10-2005, 02:06 AM
Ah, so now the problem has fixed itself? I tried reinstalling McAfee to
test my theory - I ran the "Update Now...", and everything seems okay
so far - search is still working, touch-wood. I'd have thought it was
up to date before I uninstalled it, however.

I also had some random and strange behaviour from the Start menu at the
same time as the search bug - it would either refuse to open when
clicked, or it's submenus would refuse to open with an irritating ping,
or Programs would be "empty". The only way to fix it was to restart the
explorer.exe process, when it would work for an arbitrary amount of
time and then screw up again. Does that ring any bells?
Thanks for the update.

Pete


Re: explorer.exe crashes on search