Importing mpeg files



DippyDawg
07-09-2005, 09:34 PM
WMM is splitting up my mpeg files when I import them. It splits up the files
into multiple files sequentially numbered of various lengths. Why? This is
causing breaks and skips in my final movie. How do I correct this?????

Graham Hughes
07-09-2005, 09:34 PM
Untick the create clips for video files box in the import window.

--
Graham Hughes
MVP Digital Media
www.myvideoproblems.co.uk
www.dvds2treasure.com
www.simplydv.com


"DippyDawg" <DippyDawg@discussions.microsoft.com> wrote in message
news:127319D2-6FEC-4900-BDF3-E1993F1A1997@microsoft.com...
> WMM is splitting up my mpeg files when I import them. It splits up the
> files
> into multiple files sequentially numbered of various lengths. Why? This
> is
> causing breaks and skips in my final movie. How do I correct this?????

Wojo
07-09-2005, 09:34 PM
And further you can "fix" the ones already imported by selecting them all
and right clicking then select "Combine" from the pop-up menu.

"Graham Hughes" <graham.hughes@dvds2treasure.co.uk> wrote in message
news:%23OQnFpFXFHA.2664@TK2MSFTNGP15.phx.gbl...
> Untick the create clips for video files box in the import window.
>
> --
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.co.uk
> www.dvds2treasure.com
> www.simplydv.com
>
>
> "DippyDawg" <DippyDawg@discussions.microsoft.com> wrote in message
> news:127319D2-6FEC-4900-BDF3-E1993F1A1997@microsoft.com...
>> WMM is splitting up my mpeg files when I import them. It splits up the
>> files
>> into multiple files sequentially numbered of various lengths. Why? This
>> is
>> causing breaks and skips in my final movie. How do I correct this?????
>
>


Importing mpeg files