XP Logon screen



Grant
07-10-2005, 02:02 AM
I have several clients who have recently put SP2 on their machines. The only
complaint I've heard is that now instead of going streight to the desktop, XP
stops at the Welcome screen. These are all single user/profile machines and
the clients complain that it's an extra step that they don't want - They want
to turn the machine on and go streight to the desktop. Can anyone tell me how
to turn the
Welcome screen off? Thanks for any help you can give.
--
Grant Turri-Petrie

Carey Frisch [MVP]
07-10-2005, 02:02 AM
You can implement the following procedure to enable automatic logon:


1. Click Start, and then click Run.
2. In the Open box, type: control userpasswords2 , and then click OK.
3. In the dialog box that appears, clear the "Users must enter a user name
and password to use this computer" check box, and then click OK.


How to Enable Automatic Logon in Windows
http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp



Note: Any PC that is not password-protected is a very insecure PC!


--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups


Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"Grant" wrote:

| I have several clients who have recently put SP2 on their machines. The only
| complaint I've heard is that now instead of going streight to the desktop, XP
| stops at the Welcome screen. These are all single user/profile machines and
| the clients complain that it's an extra step that they don't want - They want
| to turn the machine on and go streight to the desktop. Can anyone tell me how
| to turn the
| Welcome screen off? Thanks for any help you can give.
| --
| Grant Turri-Petrie

hustedj
07-10-2005, 02:02 AM
Go under Control Panel / Users and under there you can uncheck the Welcome
Screen. That might fix it.

Good luck

"Grant" wrote:

> I have several clients who have recently put SP2 on their machines. The only
> complaint I've heard is that now instead of going streight to the desktop, XP
> stops at the Welcome screen. These are all single user/profile machines and
> the clients complain that it's an extra step that they don't want - They want
> to turn the machine on and go streight to the desktop. Can anyone tell me how
> to turn the
> Welcome screen off? Thanks for any help you can give.
> --
> Grant Turri-Petrie

Grant
07-10-2005, 02:02 AM
Tried that but next time I logged on it came up with the domain style logon
screen. Thanks for the reply. Really appreciate your time. Thanks.
--
Grant Turri-Petrie


"hustedj" wrote:

> Go under Control Panel / Users and under there you can uncheck the Welcome
> Screen. That might fix it.
>
> Good luck
>
> "Grant" wrote:
>
> > I have several clients who have recently put SP2 on their machines. The only
> > complaint I've heard is that now instead of going streight to the desktop, XP
> > stops at the Welcome screen. These are all single user/profile machines and
> > the clients complain that it's an extra step that they don't want - They want
> > to turn the machine on and go streight to the desktop. Can anyone tell me how
> > to turn the
> > Welcome screen off? Thanks for any help you can give.
> > --
> > Grant Turri-Petrie

Grant
07-10-2005, 02:02 AM
I'll give that a go. Really appreciate your help. Thanks.
--
Grant Turri-Petrie


"Carey Frisch [MVP]" wrote:

> You can implement the following procedure to enable automatic logon:
>
>
> 1. Click Start, and then click Run.
> 2. In the Open box, type: control userpasswords2 , and then click OK.
> 3. In the dialog box that appears, clear the "Users must enter a user name
> and password to use this computer" check box, and then click OK.
>
>
> How to Enable Automatic Logon in Windows
> http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp
>
>
>
> Note: Any PC that is not password-protected is a very insecure PC!
>
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
>
> Get Windows XP Service Pack 2 with Advanced Security Technologies:
> http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
>
> -------------------------------------------------------------------------------------------
>
> "Grant" wrote:
>
> | I have several clients who have recently put SP2 on their machines. The only
> | complaint I've heard is that now instead of going streight to the desktop, XP
> | stops at the Welcome screen. These are all single user/profile machines and
> | the clients complain that it's an extra step that they don't want - They want
> | to turn the machine on and go streight to the desktop. Can anyone tell me how
> | to turn the
> | Welcome screen off? Thanks for any help you can give.
> | --
> | Grant Turri-Petrie
>

Grant
07-10-2005, 02:02 AM
Worked like a charm. Thanks again.
--
Grant Turri-Petrie


"Carey Frisch [MVP]" wrote:

> You can implement the following procedure to enable automatic logon:
>
>
> 1. Click Start, and then click Run.
> 2. In the Open box, type: control userpasswords2 , and then click OK.
> 3. In the dialog box that appears, clear the "Users must enter a user name
> and password to use this computer" check box, and then click OK.
>
>
> How to Enable Automatic Logon in Windows
> http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp
>
>
>
> Note: Any PC that is not password-protected is a very insecure PC!
>
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
>
> Get Windows XP Service Pack 2 with Advanced Security Technologies:
> http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
>
> -------------------------------------------------------------------------------------------
>
> "Grant" wrote:
>
> | I have several clients who have recently put SP2 on their machines. The only
> | complaint I've heard is that now instead of going streight to the desktop, XP
> | stops at the Welcome screen. These are all single user/profile machines and
> | the clients complain that it's an extra step that they don't want - They want
> | to turn the machine on and go streight to the desktop. Can anyone tell me how
> | to turn the
> | Welcome screen off? Thanks for any help you can give.
> | --
> | Grant Turri-Petrie
>

Kevin Brunt (Fat B@stard)!!
07-10-2005, 02:04 AM
> > Note: Any PC that is not password-protected is a very insecure PC!

Hey Carey, how did you know this not so obvious point?

Kev


Grant wrote:
>
> I'll give that a go. Really appreciate your help. Thanks.
> --
> Grant Turri-Petrie
>
> "Carey Frisch [MVP]" wrote:
>
> > You can implement the following procedure to enable automatic logon:
> >
> >
> > 1. Click Start, and then click Run.
> > 2. In the Open box, type: control userpasswords2 , and then click OK.
> > 3. In the dialog box that appears, clear the "Users must enter a user name
> > and password to use this computer" check box, and then click OK.
> >
> >
> > How to Enable Automatic Logon in Windows
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp
> >
> >
> >
> > Note: Any PC that is not password-protected is a very insecure PC!
> >
> >
> > --
> > Carey Frisch
> > Microsoft MVP
> > Windows XP - Shell/User
> > Microsoft Newsgroups
> >
> >
> > Get Windows XP Service Pack 2 with Advanced Security Technologies:
> > http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
> >
> > -------------------------------------------------------------------------------------------
> >
> > "Grant" wrote:
> >
> > | I have several clients who have recently put SP2 on their machines. The only
> > | complaint I've heard is that now instead of going streight to the desktop, XP
> > | stops at the Welcome screen. These are all single user/profile machines and
> > | the clients complain that it's an extra step that they don't want - They want
> > | to turn the machine on and go streight to the desktop. Can anyone tell me how
> > | to turn the
> > | Welcome screen off? Thanks for any help you can give.
> > | --
> > | Grant Turri-Petrie
> >


XP Logon screen