incomplete personal settings



wbomash
07-10-2005, 02:02 AM
Using a 6 month old Dell Inspiron 600M. I'm having trouble getting all my
personal settings to load correctly. Sometimes all of the intems in the
notification area at the right side of the task bar load properly and
sometimes only some of them load. What do I need to do to resolve this
problem?

Maurice N ~ MVP
07-10-2005, 02:02 AM
As a temporary workaround, try logging off (Log off from Start menu) and
then log in again.
This situation has been seen before, and is still a mystery (at least to
me).
BTW, what is the processor speed on this pc?

--
Maurice N
MVP Windows - Shell / User

---
"wbomash" wrote
> Using a 6 month old Dell Inspiron 600M. I'm having trouble getting all my
> personal settings to load correctly. Sometimes all of the intems in the
> notification area at the right side of the task bar load properly and
> sometimes only some of them load. What do I need to do to resolve this
> problem?

wbomash
07-10-2005, 02:02 AM
Logging of and back on again sometimes resolves the problem, however the
problem often recurrs next time I boot up. Processor specs: 1.80 gigahertz
Intel Pentium M;
64 kilobyte primary memory cache; 2048 kilobyte secondary memory cache.

"Maurice N ~ MVP" wrote:

> As a temporary workaround, try logging off (Log off from Start menu) and
> then log in again.
> This situation has been seen before, and is still a mystery (at least to
> me).
> BTW, what is the processor speed on this pc?
>
> --
> Maurice N
> MVP Windows - Shell / User
>
> ---
> "wbomash" wrote
> > Using a 6 month old Dell Inspiron 600M. I'm having trouble getting all my
> > personal settings to load correctly. Sometimes all of the intems in the
> > notification area at the right side of the task bar load properly and
> > sometimes only some of them load. What do I need to do to resolve this
> > problem?
>
>
>

Maurice N ~ MVP
07-10-2005, 02:02 AM
Make a complete inventory of all your Startup programs. You should try to
trim those down to only the essentials.
Which programs do not load (or finish loading) ? Have you tried Dell
support website? They 'may' have something.
Is this a notebook pc?
--
Maurice N
MVP Windows - Shell / User
---

"wbomash" wrote
> Logging of and back on again sometimes resolves the problem, however the
> problem often recurrs next time I boot up. Processor specs: 1.80
> gigahertz
> Intel Pentium M;
> 64 kilobyte primary memory cache; 2048 kilobyte secondary memory cache.
>
> "Maurice N ~ MVP" wrote:
>
>> As a temporary workaround, try logging off (Log off from Start menu) and
>> then log in again.
>> This situation has been seen before, and is still a mystery (at least to
>> me).
>> BTW, what is the processor speed on this pc?
>>
>> --
>> Maurice N
>> MVP Windows - Shell / User
>>
>> ---
>> "wbomash" wrote
>> > Using a 6 month old Dell Inspiron 600M. I'm having trouble getting all
>> > my
>> > personal settings to load correctly. Sometimes all of the intems in
>> > the
>> > notification area at the right side of the task bar load properly and
>> > sometimes only some of them load. What do I need to do to resolve this
>> > problem?
>>
>>
>>

wbomash
07-10-2005, 02:02 AM
Yes, it is a notebook pc. I'll try trimming down my startup programs and
searching for it that way. I'll also check the Dell support website.

Thanks for the suggestions.

"Maurice N ~ MVP" wrote:

> Make a complete inventory of all your Startup programs. You should try to
> trim those down to only the essentials.
> Which programs do not load (or finish loading) ? Have you tried Dell
> support website? They 'may' have something.
> Is this a notebook pc?
> --
> Maurice N
> MVP Windows - Shell / User
> ---
>
> "wbomash" wrote
> > Logging of and back on again sometimes resolves the problem, however the
> > problem often recurrs next time I boot up. Processor specs: 1.80
> > gigahertz
> > Intel Pentium M;
> > 64 kilobyte primary memory cache; 2048 kilobyte secondary memory cache.
> >
> > "Maurice N ~ MVP" wrote:
> >
> >> As a temporary workaround, try logging off (Log off from Start menu) and
> >> then log in again.
> >> This situation has been seen before, and is still a mystery (at least to
> >> me).
> >> BTW, what is the processor speed on this pc?
> >>
> >> --
> >> Maurice N
> >> MVP Windows - Shell / User
> >>
> >> ---
> >> "wbomash" wrote
> >> > Using a 6 month old Dell Inspiron 600M. I'm having trouble getting all
> >> > my
> >> > personal settings to load correctly. Sometimes all of the intems in
> >> > the
> >> > notification area at the right side of the task bar load properly and
> >> > sometimes only some of them load. What do I need to do to resolve this
> >> > problem?
> >>
> >>
> >>
>
>
>


incomplete personal settings