Re: windows xp and zonealarm



Teeny & Allen
07-10-2005, 02:02 AM
Windows firewall is off and I am not using one of the products it says
ZoneAlarm doesn't recognize. The problem I am having is Windows Security
Center not recognizing ZoneAlarm...not ZoneAlarm recognizing an external
virus scan program.

Allen
"Rich Barry" <rbarryNot@socal.rr.com> wrote in message
news:NDbge.22$887.21@tornado.socal.rr.com...
> Do you have the Windows Firewall set to off? Check here and look under
> General FAQ's
> http://www.zonelabs.com/store/content/support/zass/zassMain.jsp?lid=ps_zass
>
> "Teeny & Allen" <chakotay2@earthlink.net> wrote in message
> news:nZage.651$OU1.386@newsread3.news.pas.earthlink.net...
>>I run WinXPHome SP2 with ZoneAlarm Security Suite. Even though I have the
>>latest verion of ZA Sec Suite and have updated my virus scan dat files,
>>Windows security center reports no firewall or AntiVirus.
>>
>> I have uninstalled (clean) and (manual) ZA and reinstalled and no change.
>> I have used ZA in the past and Windows has always recognized it.
>>
>> How can I fix this?
>>
>
>

NikkJ
07-10-2005, 02:02 AM
Sorry to say I had the same problem and no-one was able to help. Like you I
uninstalled and re-installed Zone Alarm.Eventually I just kept going back
until I hit a restore point that didn't give me the problem.

The main point is that despite the warnings from the security center, Zone
Alarm is still working.

Nick


"Teeny & Allen" <chakotay2@earthlink.net> wrote in message
news:D2Tge.496$DK.27@newsread3.news.pas.earthlink.net...
> Windows firewall is off and I am not using one of the products it says
> ZoneAlarm doesn't recognize. The problem I am having is Windows Security
> Center not recognizing ZoneAlarm...not ZoneAlarm recognizing an external
> virus scan program.
>
> Allen
> "Rich Barry" <rbarryNot@socal.rr.com> wrote in message
> news:NDbge.22$887.21@tornado.socal.rr.com...
>> Do you have the Windows Firewall set to off? Check here and look under
>> General FAQ's
>> http://www.zonelabs.com/store/content/support/zass/zassMain.jsp?lid=ps_zass
>>
>> "Teeny & Allen" <chakotay2@earthlink.net> wrote in message
>> news:nZage.651$OU1.386@newsread3.news.pas.earthlink.net...
>>>I run WinXPHome SP2 with ZoneAlarm Security Suite. Even though I have
>>>the latest verion of ZA Sec Suite and have updated my virus scan dat
>>>files, Windows security center reports no firewall or AntiVirus.
>>>
>>> I have uninstalled (clean) and (manual) ZA and reinstalled and no
>>> change. I have used ZA in the past and Windows has always recognized it.
>>>
>>> How can I fix this?
>>>
>>
>>
>
>

Teeny & Allen
07-10-2005, 02:02 AM
Unfortunately I don't use the system restore point utility. I found it
harbored virus' more than anything and dumped it.

Any other suggestions out there?

"NikkJ" <nikkjathome> wrote in message
news:%23nfv888VFHA.3716@TK2MSFTNGP12.phx.gbl...
> Sorry to say I had the same problem and no-one was able to help. Like you
> I uninstalled and re-installed Zone Alarm.Eventually I just kept going
> back until I hit a restore point that didn't give me the problem.
>
> The main point is that despite the warnings from the security center, Zone
> Alarm is still working.
>
> Nick
>
>
> "Teeny & Allen" <chakotay2@earthlink.net> wrote in message
> news:D2Tge.496$DK.27@newsread3.news.pas.earthlink.net...
>> Windows firewall is off and I am not using one of the products it says
>> ZoneAlarm doesn't recognize. The problem I am having is Windows Security
>> Center not recognizing ZoneAlarm...not ZoneAlarm recognizing an external
>> virus scan program.
>>
>> Allen
>> "Rich Barry" <rbarryNot@socal.rr.com> wrote in message
>> news:NDbge.22$887.21@tornado.socal.rr.com...
>>> Do you have the Windows Firewall set to off? Check here and look under
>>> General FAQ's
>>> http://www.zonelabs.com/store/content/support/zass/zassMain.jsp?lid=ps_zass
>>>
>>> "Teeny & Allen" <chakotay2@earthlink.net> wrote in message
>>> news:nZage.651$OU1.386@newsread3.news.pas.earthlink.net...
>>>>I run WinXPHome SP2 with ZoneAlarm Security Suite. Even though I have
>>>>the latest verion of ZA Sec Suite and have updated my virus scan dat
>>>>files, Windows security center reports no firewall or AntiVirus.
>>>>
>>>> I have uninstalled (clean) and (manual) ZA and reinstalled and no
>>>> change. I have used ZA in the past and Windows has always recognized
>>>> it.
>>>>
>>>> How can I fix this?
>>>>
>>>
>>>
>>
>>
>
>


Re: windows xp and zonealarm