Audio pops at the last second



mike4advtr
07-09-2005, 10:34 PM
Hi Gents,
I get this annoying popping sound at the end of a shortened clip. It sounds
like in the old days that the "splice or "cut" is not clean. This happens
even if I have the audio fade on. The audio fades out then "pop". I try
moving the cut forward or back in the smallest increments, sometimes with
success but mostlly not.
Help
Thanks
mp

Graham Hughes
07-09-2005, 10:34 PM
Check out www.papajohn.org and look for his article on this.

--
Graham Hughes
MVP Digital Media
www.myvideoproblems.co.uk
www.dvds2treasure.com
www.simplydv.com


"mike4advtr" <mike4advtr@discussions.microsoft.com> wrote in message
news:BE7100C2-A182-4E03-A123-377D226780AE@microsoft.com...
> Hi Gents,
> I get this annoying popping sound at the end of a shortened clip. It
> sounds
> like in the old days that the "splice or "cut" is not clean. This happens
> even if I have the audio fade on. The audio fades out then "pop". I try
> moving the cut forward or back in the smallest increments, sometimes with
> success but mostlly not.
> Help
> Thanks
> mp

Graham Hughes
07-09-2005, 10:34 PM
Sorry the site is down at the moment, check in a couple of days, but
quickly, if you save the movie as a high quality wmv, and a dv-avi. Load
dv-avi file into timeline, replace audio woth the wmv version, save as
dv-avi again.

--
Graham Hughes
MVP Digital Media
www.myvideoproblems.co.uk
www.dvds2treasure.com
www.simplydv.com


"Graham Hughes" <graham.hughes@dvds2treasure.co.uk> wrote in message
news:ufqFuB4WFHA.1152@tk2msftngp13.phx.gbl...
> Check out www.papajohn.org and look for his article on this.
>
> --
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.co.uk
> www.dvds2treasure.com
> www.simplydv.com
>
>
> "mike4advtr" <mike4advtr@discussions.microsoft.com> wrote in message
> news:BE7100C2-A182-4E03-A123-377D226780AE@microsoft.com...
>> Hi Gents,
>> I get this annoying popping sound at the end of a shortened clip. It
>> sounds
>> like in the old days that the "splice or "cut" is not clean. This happens
>> even if I have the audio fade on. The audio fades out then "pop". I try
>> moving the cut forward or back in the smallest increments, sometimes with
>> success but mostlly not.
>> Help
>> Thanks
>> mp
>
>

PapaJohn \(MVP\)
07-09-2005, 10:34 PM
It's back.... the network card went bad and was replaced....

--
PapaJohn

Movie Maker 2 and Photo Story 3 - www.papajohn.org
Photo Story 2 - www.photostory.papajohn.org
..
"Graham Hughes" <graham.hughes@dvds2treasure.co.uk> wrote in message
news:emrDN4FXFHA.712@TK2MSFTNGP14.phx.gbl...
> Sorry the site is down at the moment, check in a couple of days, but
> quickly, if you save the movie as a high quality wmv, and a dv-avi. Load
> dv-avi file into timeline, replace audio woth the wmv version, save as
> dv-avi again.
>
> --
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.co.uk
> www.dvds2treasure.com
> www.simplydv.com
>
>
> "Graham Hughes" <graham.hughes@dvds2treasure.co.uk> wrote in message
> news:ufqFuB4WFHA.1152@tk2msftngp13.phx.gbl...
>> Check out www.papajohn.org and look for his article on this.
>>
>> --
>> Graham Hughes
>> MVP Digital Media
>> www.myvideoproblems.co.uk
>> www.dvds2treasure.com
>> www.simplydv.com
>>
>>
>> "mike4advtr" <mike4advtr@discussions.microsoft.com> wrote in message
>> news:BE7100C2-A182-4E03-A123-377D226780AE@microsoft.com...
>>> Hi Gents,
>>> I get this annoying popping sound at the end of a shortened clip. It
>>> sounds
>>> like in the old days that the "splice or "cut" is not clean. This
>>> happens
>>> even if I have the audio fade on. The audio fades out then "pop". I try
>>> moving the cut forward or back in the smallest increments, sometimes
>>> with
>>> success but mostlly not.
>>> Help
>>> Thanks
>>> mp
>>
>>
>
>

cypresstony
07-09-2005, 10:34 PM
I did a "fade out" on the track and the popping sound went away for me.
--
Tony


"mike4advtr" wrote:

> Hi Gents,
> I get this annoying popping sound at the end of a shortened clip. It sounds
> like in the old days that the "splice or "cut" is not clean. This happens
> even if I have the audio fade on. The audio fades out then "pop". I try
> moving the cut forward or back in the smallest increments, sometimes with
> success but mostlly not.
> Help
> Thanks
> mp

bluekoalameggie
07-09-2005, 10:36 PM
Hi,
I'm relatively new to WMM2, and am in the process of making a short
video. I'm having the same audio "popping" problem - whenever I've cut a
track to a point I want it to end and then played the film back, the audio
file has played fine until the end when at the very last moment it jumps up
in something reminiscent of a stutter, as if it decided to play a tiny
excerpt from earlier in the song or something. Anyway, I've looked at Papa
John's website but I'm afraid I'm too technically inept to understand what he
says about it, and I need someone to simply explain to me how to get rid of
it! (I've also tried fading out - makes no difference). Please help, this
video is very important - I'm making it as a gift.
Help! Meg x

"Graham Hughes" wrote:

> Sorry the site is down at the moment, check in a couple of days, but
> quickly, if you save the movie as a high quality wmv, and a dv-avi. Load
> dv-avi file into timeline, replace audio woth the wmv version, save as
> dv-avi again.
>
> --
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.co.uk
> www.dvds2treasure.com
> www.simplydv.com
>
>
> "Graham Hughes" <graham.hughes@dvds2treasure.co.uk> wrote in message
> news:ufqFuB4WFHA.1152@tk2msftngp13.phx.gbl...
> > Check out www.papajohn.org and look for his article on this.
> >
> > --
> > Graham Hughes
> > MVP Digital Media
> > www.myvideoproblems.co.uk
> > www.dvds2treasure.com
> > www.simplydv.com
> >
> >
> > "mike4advtr" <mike4advtr@discussions.microsoft.com> wrote in message
> > news:BE7100C2-A182-4E03-A123-377D226780AE@microsoft.com...
> >> Hi Gents,
> >> I get this annoying popping sound at the end of a shortened clip. It
> >> sounds
> >> like in the old days that the "splice or "cut" is not clean. This happens
> >> even if I have the audio fade on. The audio fades out then "pop". I try
> >> moving the cut forward or back in the smallest increments, sometimes with
> >> success but mostlly not.
> >> Help
> >> Thanks
> >> mp
> >
> >
>
>
>


Audio pops at the last second