Safe mode resolution



Dagger
07-10-2005, 02:01 AM
I have a problem, that probably has a simple solution.
When I attempt to boot into safe mode, my monitor (LCD 75Hz) gets an out of
range message because the safe mode trys to boot at over 75Hz.
Do you know of a way to alter the frequency to which the safe mode boots
into.
I would have to do this while normal windows xp is running
Thank you
Dagger

°Mike°
07-10-2005, 02:01 AM
In <hPrge.1070$LO1.135@newsread2.news.atl.earthlink.net>,
Dagger took 10 lines to utter:

>I have a problem, that probably has a simple solution.
>When I attempt to boot into safe mode, my monitor (LCD 75Hz) gets an out of
>range message because the safe mode trys to boot at over 75Hz.
>Do you know of a way to alter the frequency to which the safe mode boots
>into.
>I would have to do this while normal windows xp is running
>Thank you
>Dagger

When you boot into Safe Mode, choose 'Enable VGA Mode'
from the menu. This will boot you to a 640x480 screen, where
you will be able to reset your display settings to a more
compatible choice.

--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html

Dagger
07-10-2005, 02:01 AM
Tryed it didnt work.
Thanks for trying, any other suggestions


"°Mike°" <qp_mike_qp@yahoo.com> wrote in message
news:42894c95.5511546@localhost.dot.net...
> In <hPrge.1070$LO1.135@newsread2.news.atl.earthlink.net>,
> Dagger took 10 lines to utter:
>
>>I have a problem, that probably has a simple solution.
>>When I attempt to boot into safe mode, my monitor (LCD 75Hz) gets an out
>>of
>>range message because the safe mode trys to boot at over 75Hz.
>>Do you know of a way to alter the frequency to which the safe mode boots
>>into.
>>I would have to do this while normal windows xp is running
>>Thank you
>>Dagger
>
> When you boot into Safe Mode, choose 'Enable VGA Mode'
> from the menu. This will boot you to a 640x480 screen, where
> you will be able to reset your display settings to a more
> compatible choice.
>
> --
> Basic computer maintenance
> http://uk.geocities.com/personel44/maintenance.html

°Mike°
07-10-2005, 02:01 AM
What does that mean? How about explaining what you did,
and what happened, particularly any VERBATIM error messages.
Also, some details about your operating system and hardware
would help people to try to help you.

In <iRtge.1049$wM2.250@newsread1.news.atl.earthlink.net>,
Dagger took 29 lines to utter:

>Tryed it didnt work.
>Thanks for trying, any other suggestions

<snip>

>> When you boot into Safe Mode, choose 'Enable VGA Mode'
>> from the menu. This will boot you to a 640x480 screen, where
>> you will be able to reset your display settings to a more
>> compatible choice.


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html


Safe mode resolution