XP Pro won't boot



Danny
07-10-2005, 02:01 AM
I have a computer that won't boot after an electrical outage. the error
message states "explorer.exe unable to locate componet" "this application
failed to start because 'cryptui.dll' was not found".
the file 'cryptui.dll' is in the system32 folder but windows won't boot
because of the above message. I have tried to rename and replace the file but
can't. I have tried replacing it using recovery console, putting the hard
drive in another system as second drive the trying to copy the file but
windows will not let me do anything.
this file from what I have read is part of a service pack.
Is there any way to fix this problem without reformat and reload windows xp
pro.

Thanks
Danny

GTS
07-10-2005, 02:01 AM
I recommend running chkdsk /r . I'm not sure how to interpret your remark
"windows will not let me do anything," but I recommend running chkdsk /r .
It sounds like hard disk corruption or damage is one possibility.
--

"Danny" <Danny@discussions.microsoft.com> wrote in message
news:3AAF9E4F-35AA-4F42-972A-6C482AD5E348@microsoft.com...
>I have a computer that won't boot after an electrical outage. the error
> message states "explorer.exe unable to locate componet" "this application
> failed to start because 'cryptui.dll' was not found".
> the file 'cryptui.dll' is in the system32 folder but windows won't boot
> because of the above message. I have tried to rename and replace the file
> but
> can't. I have tried replacing it using recovery console, putting the hard
> drive in another system as second drive the trying to copy the file but
> windows will not let me do anything.
> this file from what I have read is part of a service pack.
> Is there any way to fix this problem without reformat and reload windows
> xp
> pro.
>
> Thanks
> Danny

GTS
07-10-2005, 02:01 AM
Addendum - The chkdsk will have to be done, of course, from Recovery Console
or slaving the drive again to the other machine.
--

"Danny" <Danny@discussions.microsoft.com> wrote in message
news:3AAF9E4F-35AA-4F42-972A-6C482AD5E348@microsoft.com...
>I have a computer that won't boot after an electrical outage. the error
> message states "explorer.exe unable to locate componet" "this application
> failed to start because 'cryptui.dll' was not found".
> the file 'cryptui.dll' is in the system32 folder but windows won't boot
> because of the above message. I have tried to rename and replace the file
> but
> can't. I have tried replacing it using recovery console, putting the hard
> drive in another system as second drive the trying to copy the file but
> windows will not let me do anything.
> this file from what I have read is part of a service pack.
> Is there any way to fix this problem without reformat and reload windows
> xp
> pro.
>
> Thanks
> Danny


XP Pro won't boot