Browsing



Cramdon
07-10-2005, 01:01 AM
I have just set up my home network (2 computers). I used internet connection
sharing wizard. My host computer still accesses the internet just fine. The
client computer however will load up some websites just fine while others
never will. Some will start to load and then just stop. Any ideas what is
going on? And how to correct it. I am using a DSL connection, a hub and my
host computer has two nic cards.

Mark L. Ferguson
07-10-2005, 01:01 AM
How to troubleshoot problems accessing secure Web pages with Internet Explorer 6 Service Pack 2:
http://support.microsoft.com/kb/870700

How to troubleshoot situations where you cannot complete MSN sign-up or connect to SSL secured (128-Bit) Web sites by using Int:
http://support.microsoft.com/default.aspx?scid=kb;en-us;813444&Product=winxp

--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Cramdon" <Cramdon@discussions.microsoft.com> wrote in message news:06122B74-EEEB-4199-8C4B-D0D400D08C1D@microsoft.com...
>I have just set up my home network (2 computers). I used internet connection
> sharing wizard. My host computer still accesses the internet just fine. The
> client computer however will load up some websites just fine while others
> never will. Some will start to load and then just stop. Any ideas what is
> going on? And how to correct it. I am using a DSL connection, a hub and my
> host computer has two nic cards.

Ramesh, MS-MVP
07-10-2005, 01:01 AM
Hi Cramdon,

Troubleshooting Internet Connection Sharing in Windows XP:
http://support.microsoft.com/?scid=kb;EN-US;Q308006

Resources for Troubleshooting Internet Connection Sharing in Windows XP:
http://support.microsoft.com/kb/q308021/

I use AnalogX Proxy utility to share the internet across my SOHO. You may
download it from www.analogx.com

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Cramdon" <Cramdon@discussions.microsoft.com> wrote in message
news:06122B74-EEEB-4199-8C4B-D0D400D08C1D@microsoft.com...
>I have just set up my home network (2 computers). I used internet
>connection
> sharing wizard. My host computer still accesses the internet just fine.
> The
> client computer however will load up some websites just fine while others
> never will. Some will start to load and then just stop. Any ideas what
> is
> going on? And how to correct it. I am using a DSL connection, a hub and
> my
> host computer has two nic cards.


Browsing