Audio problem



KimHogdal
07-09-2005, 09:34 PM
I am trying to add audio (songs) to still pictures in Movie Maker. I can get
the pictures on the timeline just fine and I can import audio ok and play in
in preview, but when I add the audio to the timeline nothing happens. The
timeline will not play. What do you suggest?

KimHogdal
07-09-2005, 09:34 PM
Thanks for the suggestion and the link, but .wav file didn't work either.

"dickmr" wrote:

> Hi Kim...I'm not an expert, and have never experienced that problem, but it
> is often mentioned on here that there are problems with mp3's. Fixing the
> problem is usually taken care of by converting the song to a WAV file.
> There are various software programs to do that...I use one called Mp3 Wav
> Editor....go to www.download.com and do a search for ''mp3 to wav'' and a
> large number of programs will come up; some of which are free. Also, check
> out the format of your songs, they may not even be mp3's.....try different
> songs to see if the problem always exists. If it does you may need more
> assistance from the experts on here. Good luck.
>
> "KimHogdal" wrote:
>
> > I am trying to add audio (songs) to still pictures in Movie Maker. I can get
> > the pictures on the timeline just fine and I can import audio ok and play in
> > in preview, but when I add the audio to the timeline nothing happens. The
> > timeline will not play. What do you suggest?

dickmr
07-09-2005, 09:34 PM
Hi Kim...I'm not an expert, and have never experienced that problem, but it
is often mentioned on here that there are problems with mp3's. Fixing the
problem is usually taken care of by converting the song to a WAV file.
There are various software programs to do that...I use one called Mp3 Wav
Editor....go to www.download.com and do a search for ''mp3 to wav'' and a
large number of programs will come up; some of which are free. Also, check
out the format of your songs, they may not even be mp3's.....try different
songs to see if the problem always exists. If it does you may need more
assistance from the experts on here. Good luck.

"KimHogdal" wrote:

> I am trying to add audio (songs) to still pictures in Movie Maker. I can get
> the pictures on the timeline just fine and I can import audio ok and play in
> in preview, but when I add the audio to the timeline nothing happens. The
> timeline will not play. What do you suggest?


Audio problem