Im not sure if this is the right place to go



Knoxville
07-10-2005, 01:01 AM
I just pieced together my brand new computer today and installed the hard
drive from my current computer. When I start it up everything appears to be
fine. However whenever it tries to load XP the computer just restarts. Can
anyone give me any suggestions or things to try or check for?

Knoxville
07-10-2005, 01:01 AM
BTW
I know of the virus that will restart the computer but it works fine on my
other computer so I dont think that's the problem.

NoNoBadDog!
07-10-2005, 01:01 AM
You have to do a repair installation. The installation of Windows on the
disc was for the old machine and the old hardware.

Your best bet would be to do a clean install...

Bobby

"Knoxville" <Knoxville@discussions.microsoft.com> wrote in message
news:3A2FA484-E19A-4251-9D03-096B9DB925A6@microsoft.com...
>I just pieced together my brand new computer today and installed the hard
> drive from my current computer. When I start it up everything appears to
> be
> fine. However whenever it tries to load XP the computer just restarts. Can
> anyone give me any suggestions or things to try or check for?

Tartan lady
07-10-2005, 01:01 AM
Hi knoxville

I had the same sort of problem and it was my motherboard at fault. it did
my head in as I could reformat with all the lower versions of windows apart
from xp. that is because xp has a lot more diagnostic tools and if all is
not well with your hardware it will just keep shutting down. hope this helps

"Knoxville" wrote:

> I just pieced together my brand new computer today and installed the hard
> drive from my current computer. When I start it up everything appears to be
> fine. However whenever it tries to load XP the computer just restarts. Can
> anyone give me any suggestions or things to try or check for?

Robbie
07-10-2005, 01:01 AM
NoNoBadDog! is correct on this one.

--
Robbie
http://www3.nbnet.nb.ca/rmorris/ollie.htm

"Knoxville" <Knoxville@discussions.microsoft.com> wrote in message
news:3A2FA484-E19A-4251-9D03-096B9DB925A6@microsoft.com...
>I just pieced together my brand new computer today and installed the hard
> drive from my current computer. When I start it up everything appears to
> be
> fine. However whenever it tries to load XP the computer just restarts. Can
> anyone give me any suggestions or things to try or check for?

Jupiter Jones [MVP]
07-10-2005, 01:01 AM
After such a hardware replacement, a Repair Installation is normally
required to properly detect the new hardware:
http://www3.telus.net/dandemar/repaxp.htm

--
Jupiter Jones [MVP]
http://www3.telus.net/dandemar
In memory of our dear friend, MVP Alex Nichol
http://www.dts-l.org


"Knoxville" <Knoxville@discussions.microsoft.com> wrote in message
news:3A2FA484-E19A-4251-9D03-096B9DB925A6@microsoft.com...
>I just pieced together my brand new computer today and installed the hard
> drive from my current computer. When I start it up everything appears to
> be
> fine. However whenever it tries to load XP the computer just restarts. Can
> anyone give me any suggestions or things to try or check for?


Im not sure if this is the right place to go