MMC Card reader problem in WXP



T
07-10-2005, 02:00 AM
Anyone got any ideas? -

I have a Nokia 6230 which comes with a 32Mb MMC card. I also have a
SanDisk 6-in-1 PC Card Adapter, which definitely thinks it should
accept MMC. It has no problems with Memory sticks, so I don't think
the adapter is the problem, which is:

When I put the card, MMC inserted, into the PCMCIA slot, the computer
freezes for a while, then unfreezes and is back to normal. But no
drive appears in My Computer.

I can see that there is a Memory Card Adapter II, under PCMCIA
IDE/ATAPI Controller. Every so often, an E: drive breifly appears
under there, for a split second, and then both the E: and Memory Card
Adapter II disappear. I've tried it on a couple of different
computers, running SP1 and SP2. No joy.

Any help much appreciated.

Steven Wabik
07-10-2005, 02:00 AM
the PCMCIA may not support it. i think i can help you. what PC do you have?
some PCMCIA do not support MMC cards.

from,
Steven

"T" <tdvl@hotmail.com> wrote in message
news:1120915294.588868.117000@z14g2000cwz.googlegroups.com...
> Anyone got any ideas? -
>
> I have a Nokia 6230 which comes with a 32Mb MMC card. I also have a
> SanDisk 6-in-1 PC Card Adapter, which definitely thinks it should
> accept MMC. It has no problems with Memory sticks, so I don't think
> the adapter is the problem, which is:
>
> When I put the card, MMC inserted, into the PCMCIA slot, the computer
> freezes for a while, then unfreezes and is back to normal. But no
> drive appears in My Computer.
>
> I can see that there is a Memory Card Adapter II, under PCMCIA
> IDE/ATAPI Controller. Every so often, an E: drive breifly appears
> under there, for a split second, and then both the E: and Memory Card
> Adapter II disappear. I've tried it on a couple of different
> computers, running SP1 and SP2. No joy.
>
> Any help much appreciated.
>

T
07-10-2005, 11:35 AM
Got an IBM T23 here and a Dell X300.
Thanks


MMC Card reader problem in WXP