stop Windows XP from aborting BIOS bootup messages?



Spoon2001
07-10-2005, 01:00 AM
I would like to see my BIOS bootup messages - system information, SMART hard
drive report, device enumeration, etc.

The problem is that Windows XP SP2 jumps in, aborts the display of BIOS
bootup messages, and displays its own screens or messages.

I've tried various boot.ini options - /NOGUIBOOT, /SOS, increasing the
TIMEOUT value, etc. None of these options keeps Windows from aborting the
BIOS message display.

I can press ESC during bootup, and this brings up a BIOS Boot Menu - for
selecting the drive to boot from. If I do this, I will see the "missing"
boot up messages immediately after exiting this BIOS Boot Menu. I would
rather not have to do this, though.

Is there a Windows option to delay its startup, to prevent it from stepping
on the BIOS display?

Is there perhaps a BIOS option (in my case AwardBIOS v6.00PG) that would
produce the same effect?

Sharon F
07-10-2005, 01:00 AM
On Thu, 7 Jul 2005 12:51:37 -0500, Spoon2001 wrote:

> I would like to see my BIOS bootup messages - system information, SMART hard
> drive report, device enumeration, etc.
>
> The problem is that Windows XP SP2 jumps in, aborts the display of BIOS
> bootup messages, and displays its own screens or messages.
>
> I've tried various boot.ini options - /NOGUIBOOT, /SOS, increasing the
> TIMEOUT value, etc. None of these options keeps Windows from aborting the
> BIOS message display.
>
> I can press ESC during bootup, and this brings up a BIOS Boot Menu - for
> selecting the drive to boot from. If I do this, I will see the "missing"
> boot up messages immediately after exiting this BIOS Boot Menu. I would
> rather not have to do this, though.
>
> Is there a Windows option to delay its startup, to prevent it from stepping
> on the BIOS display?
>
> Is there perhaps a BIOS option (in my case AwardBIOS v6.00PG) that would
> produce the same effect?

This isn't a Windows problem. Windows is nowhere around during POST. Once
the self test has completed, the system looks for a bootable drive and then
Windows starts to load.

You could try looking in your BIOS settings for an option to turn off the
OEM splash screen that is covering the display of POST. You might even find
a setting in here to do a long POST instead of a quick POST. However, if
you have a fast machine these screens are going to fly by even after
adjusting.

Suggestion: You might be able to force a pause by pressing Pause/Brk during
POST to get a stop on a screen long enough to read it. Then press any key
to continue. If you have a keyboard with an F-Lock key, you may have to
press that and Pause/Brk key.

--
Sharon F
MS-MVP ~ Windows Shell/User

Spoon2001
07-10-2005, 01:00 AM
Sharon F wrote:
> This isn't a Windows problem. Windows is nowhere around during POST.
> Once the self test has completed, the system looks for a bootable
> drive and then Windows starts to load.
>
> You could try looking in your BIOS settings for an option to turn off
> the OEM splash screen that is covering the display of POST. You might
> even find a setting in here to do a long POST instead of a quick
> POST. However, if
> you have a fast machine these screens are going to fly by even after
> adjusting.
>
> Suggestion: You might be able to force a pause by pressing Pause/Brk
> during POST to get a stop on a screen long enough to read it. Then
> press any key
> to continue. If you have a keyboard with an F-Lock key, you may have
> to press that and Pause/Brk key.

Hi Sharon, thanks for your reply. I have tried the things you suggested. I
have disabled the display of the Energy Star graphical logo. I've tried it
with both the "quick post" and the "slow post". Either way, the system
summary / SMART report / PCI device enumeration is suppressed and
immediately I see Windows stuff - e.g. the drivers loading with the BOOT.INI
/SOS switch enabled. I never see those BIOS messages at all - so I can't
stop it with the Pause key. The only way I can see those BIOS messages is
to hit ESC during Boot, bringing up that BIOS Boot Menu, and then exiting
that Menu. Very strange!!!

I think at one time I was always able to see the BIOS messages, and can't
figure out what's different now. I've upgraded from 512MB to 1G RAM. Maybe
re-enabling that Energy Star logo would fix it! ;)

fallback542002@yahoo.com
07-10-2005, 01:00 AM
how can I stop my pc from freezing up?


--
fallback542002@yahoo.comPosted from http://www.pcreview.co.uk/ newsgroup access

peterk
07-10-2005, 01:00 AM
You are piggybacking onto someone else's post!!
Please start your own post...........and when you do be so kinds as to give
us some details into your problem..
when is it freezing??
any error messages??
what type of a system do you have??..........give us some specs!!!!
hope to see your new post
peterk

--
It's so much easier to suggest solutions when you don't know too much about
the problem
"fallback542002@yahoo.com" <fallback542002yahoo.com.1rtnrx@> wrote in
message news:ecmdnR1x7c-MKFDfRVn_vg@giganews.com...
>
> how can I stop my pc from freezing up?
>
>
> --
> fallback542002@yahoo.comPosted from http://www.pcreview.co.uk/ newsgroup
> access
>

Damo
07-10-2005, 01:00 AM
What's wrong is that your computer is too fast for what you want it to do!
You will have to disable the OEM screen (if one comes up at all). Then when
you first press the power button repeatedly tap the Pause/Break button on
your keyboard.
Damo

"Spoon2001" <invalid@invalid.invalid> wrote in message
news:OJE1LyzgFHA.2372@TK2MSFTNGP14.phx.gbl...
> Sharon F wrote:
>> This isn't a Windows problem. Windows is nowhere around during POST.
>> Once the self test has completed, the system looks for a bootable
>> drive and then Windows starts to load.
>>
>> You could try looking in your BIOS settings for an option to turn off
>> the OEM splash screen that is covering the display of POST. You might
>> even find a setting in here to do a long POST instead of a quick
>> POST. However, if
>> you have a fast machine these screens are going to fly by even after
>> adjusting.
>>
>> Suggestion: You might be able to force a pause by pressing Pause/Brk
>> during POST to get a stop on a screen long enough to read it. Then
>> press any key
>> to continue. If you have a keyboard with an F-Lock key, you may have
>> to press that and Pause/Brk key.
>
> Hi Sharon, thanks for your reply. I have tried the things you suggested.
> I have disabled the display of the Energy Star graphical logo. I've tried
> it with both the "quick post" and the "slow post". Either way, the system
> summary / SMART report / PCI device enumeration is suppressed and
> immediately I see Windows stuff - e.g. the drivers loading with the
> BOOT.INI /SOS switch enabled. I never see those BIOS messages at all - so
> I can't stop it with the Pause key. The only way I can see those BIOS
> messages is to hit ESC during Boot, bringing up that BIOS Boot Menu, and
> then exiting that Menu. Very strange!!!
>
> I think at one time I was always able to see the BIOS messages, and can't
> figure out what's different now. I've upgraded from 512MB to 1G RAM.
> Maybe re-enabling that Energy Star logo would fix it! ;)
>

Sparda
07-10-2005, 01:00 AM
"" wrote:
> I would like to see my BIOS bootup messages - system
> information, SMART hard
> drive report, device enumeration, etc.
>
> The problem is that Windows XP SP2 jumps in, aborts the
> display of BIOS
> bootup messages, and displays its own screens or messages.
>
> I've tried various boot.ini options - /NOGUIBOOT, /SOS,
> increasing the
> TIMEOUT value, etc. None of these options keeps Windows from
> aborting the
> BIOS message display.
>
> I can press ESC during bootup, and this brings up a BIOS Boot
> Menu - for
> selecting the drive to boot from. If I do this, I will see
> the "missing"
> boot up messages immediately after exiting this BIOS Boot
> Menu. I would
> rather not have to do this, though.
>
> Is there a Windows option to delay its startup, to prevent it
> from stepping
> on the BIOS display?
>
> Is there perhaps a BIOS option (in my case AwardBIOS v6.00PG)
> that would
> produce the same effect?

windows has nothing to do with the bios, if you wish to view the bios
settings you should press the pause button with in the first few
seconds of turning the computer, then hit any key to continue with the
loading fot he BIOS and evntualy windows

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Hardware-stop-Windows-XP-aborting-BIOS-bootup-messages-ftopict554304.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1759891


stop Windows XP from aborting BIOS bootup messages?