Speaker problem



Chibified Eyes
07-10-2005, 01:00 AM
Hi

I have a 'C-Media AC97 Audio Device' speaker. It's been working fine but
then one day it just stopped working.

I checked its status in Device Manager and it only says:
This device cannot start. (Code 10)

I've tried using a sound troubleshooter and a hardware troubleshooter but I
still have the problem.

Is there anyone out there who knows how I can solve it?

Jim Macklin
07-10-2005, 01:00 AM
Maybe the card just died? See if you can borrow a card from
a friend and try that. Did the troubleshooter have you
reinstall the card and drivers? Use the device manager to
remove the device and then reboot to have it re-detected and
the drivers installed.


--
The people think the Constitution protects their rights;
But government sees it as an obstacle to be overcome.
some support
http://www.usdoj.gov/olc/secondamendment2.htm



"Chibified Eyes" <Chibified Eyes@discussions.microsoft.com>
wrote in message
news:AB2DC76B-7CB9-4C0E-94B5-DF9F18C2F789@microsoft.com...
| Hi
|
| I have a 'C-Media AC97 Audio Device' speaker. It's been
working fine but
| then one day it just stopped working.
|
| I checked its status in Device Manager and it only says:
| This device cannot start. (Code 10)
|
| I've tried using a sound troubleshooter and a hardware
troubleshooter but I
| still have the problem.
|
| Is there anyone out there who knows how I can solve it?

Bigdawg
07-10-2005, 01:00 AM
is it a add-on card or on board? Check the BIOS to see if you disabled it
by mistake

"Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote in message
news:uwFUn9ggFHA.1248@TK2MSFTNGP12.phx.gbl...
> Maybe the card just died? See if you can borrow a card from
> a friend and try that. Did the troubleshooter have you
> reinstall the card and drivers? Use the device manager to
> remove the device and then reboot to have it re-detected and
> the drivers installed.
>
>
> --
> The people think the Constitution protects their rights;
> But government sees it as an obstacle to be overcome.
> some support
> http://www.usdoj.gov/olc/secondamendment2.htm
>
>
>
> "Chibified Eyes" <Chibified Eyes@discussions.microsoft.com>
> wrote in message
> news:AB2DC76B-7CB9-4C0E-94B5-DF9F18C2F789@microsoft.com...
> | Hi
> |
> | I have a 'C-Media AC97 Audio Device' speaker. It's been
> working fine but
> | then one day it just stopped working.
> |
> | I checked its status in Device Manager and it only says:
> | This device cannot start. (Code 10)
> |
> | I've tried using a sound troubleshooter and a hardware
> troubleshooter but I
> | still have the problem.
> |
> | Is there anyone out there who knows how I can solve it?
>
>

Damo
07-10-2005, 01:00 AM
If onboard sound is disabled in the BIOS it should NOT show up in Windows!
(Bigdawg!!! :P)

Make sure the card is fully pushed into the slot on the motherboard.
Damo

"Bigdawg" <hzy1369@hotmail.com> wrote in message
news:eK4g9WjgFHA.2896@TK2MSFTNGP09.phx.gbl...
> is it a add-on card or on board? Check the BIOS to see if you disabled it
> by mistake
>
> "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote in message
> news:uwFUn9ggFHA.1248@TK2MSFTNGP12.phx.gbl...
>> Maybe the card just died? See if you can borrow a card from
>> a friend and try that. Did the troubleshooter have you
>> reinstall the card and drivers? Use the device manager to
>> remove the device and then reboot to have it re-detected and
>> the drivers installed.
>>
>>
>> --
>> The people think the Constitution protects their rights;
>> But government sees it as an obstacle to be overcome.
>> some support
>> http://www.usdoj.gov/olc/secondamendment2.htm
>>
>>
>>
>> "Chibified Eyes" <Chibified Eyes@discussions.microsoft.com>
>> wrote in message
>> news:AB2DC76B-7CB9-4C0E-94B5-DF9F18C2F789@microsoft.com...
>> | Hi
>> |
>> | I have a 'C-Media AC97 Audio Device' speaker. It's been
>> working fine but
>> | then one day it just stopped working.
>> |
>> | I checked its status in Device Manager and it only says:
>> | This device cannot start. (Code 10)
>> |
>> | I've tried using a sound troubleshooter and a hardware
>> troubleshooter but I
>> | still have the problem.
>> |
>> | Is there anyone out there who knows how I can solve it?
>>
>>
>
>


Speaker problem