HD Access Times Out



Glenn
07-10-2005, 01:59 AM
My computer, running XP Home, has two HDs installed. When the second has
been idle and there is a call for data from it, the computer freezes and has
to be rebooted. The Event Viewer shows a string of errors, over a period of
about 30 seconds. All are the same and read "The device,
\Device\Harddrive2\D is not ready
for access yet." After about 30 seconds of trying to access the drive, the
computer freezes.

I've replaced the cable with a new one and checked connections, but I am
beginning to suspect it is a problem with either the power supply or the
motherboard, Asus A7V8X. Has anyone had a similar experience, or
suggestions on where to look for the problem?

Thanks for your help.

Plato
07-10-2005, 01:59 AM
Glenn wrote:
>
> I've replaced the cable with a new one and checked connections, but I am
> beginning to suspect it is a problem with either the power supply or the

Loose power cable to the drive?







--
http://www.bootdisk.com/

Glenn
07-10-2005, 01:59 AM
"Plato" <|@|.|> wrote in message
news:42c62a3e$0$37164$bb4e3ad8@newscene.com...
> Glenn wrote:
>>
>> I've replaced the cable with a new one and checked connections, but I am
>> beginning to suspect it is a problem with either the power supply or the
>
> Loose power cable to the drive?

I checked that too, it appears to be OK. I also ran Western Digital's
Extended Test of the drive and it was ok.

Treeman
07-10-2005, 01:59 AM
Glenn,
Look towards the power settings for your second drive. If it's set to
turn off after a certain amount of inactivity, that may be causing the;
"When the second has been _idle_ and there is a call for data from it,
the computer freezes."
Best,
Treeman


--
Treeman


------------------------------------------------------------------------
Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
View this thread: http://www.msusenet.com/t-1870581232

thezug
07-10-2005, 01:59 AM
"" wrote:
> My computer, running XP Home, has two HDs installed. When the
> second has
> been idle and there is a call for data from it, the computer
> freezes and has
> to be rebooted. The Event Viewer shows a string of errors,
> over a period of
> about 30 seconds. All are the same and read "The device,
> DeviceHarddrive2D is not ready
> for access yet." After about 30 seconds of trying to access
> the drive, the
> computer freezes.
>
> I've replaced the cable with a new one and checked
> connections, but I am
> beginning to suspect it is a problem with either the power
> supply or the
> motherboard, Asus A7V8X. Has anyone had a similar experience,
> or
> suggestions on where to look for the problem?
>
> Thanks for your help.

Are the jumpers in the right place?

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Hardware-HD-Access-Times-ftopict552429.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1751266


HD Access Times Out