Problems backing up data to CDRW



Peter
07-10-2005, 01:58 AM
Brand new CDRW's, never had this problem in the past. I format them using
InCD4.4 to MRW so that I can backup my Docs and Files. The backup will
proceed OK for a time then all of a sudden I get a pop-up "InCD is making
this disk read only to protect the data...something about defective disk
etc." That puts the kibosh on me backing up anything more. Tried
several new disks...same reaction.
Any theories as to what would cause this repeatedly?

--
Peter.
Toronto, Canada.
XP Home SP2.
P4 HT @ 3ghz, 160gb HD, 1gb RAM

Rich Barry
07-10-2005, 01:58 AM
Peter, are you using the same Brand CD-RW Disks that you used previously?
"Peter" <ex-brit AT rogers DOT com> wrote in message
news:ulDuoR5eFHA.612@TK2MSFTNGP12.phx.gbl...
> Brand new CDRW's, never had this problem in the past. I format them using
> InCD4.4 to MRW so that I can backup my Docs and Files. The backup will
> proceed OK for a time then all of a sudden I get a pop-up "InCD is making
> this disk read only to protect the data...something about defective disk
> etc." That puts the kibosh on me backing up anything more. Tried
> several new disks...same reaction.
> Any theories as to what would cause this repeatedly?
>
> --
> Peter.
> Toronto, Canada.
> XP Home SP2.
> P4 HT @ 3ghz, 160gb HD, 1gb RAM
>

Peter
07-10-2005, 01:58 AM
Yes. It happens intermittently too. One day it'll work and another not.
For instance, yesterdau I backed up all my documents/desktop/settings OK.
Today I decided to add one more small item and it went "tilt" again and made
the disk read only.
"Rich Barry" <rbarryNot@socal.rr.com> wrote in message
news:4Fjwe.306$aA5.286@tornado.socal.rr.com...
> Peter, are you using the same Brand CD-RW Disks that you used
> previously?
> "Peter" <ex-brit AT rogers DOT com> wrote in message
> news:ulDuoR5eFHA.612@TK2MSFTNGP12.phx.gbl...
>> Brand new CDRW's, never had this problem in the past. I format them
>> using InCD4.4 to MRW so that I can backup my Docs and Files. The backup
>> will proceed OK for a time then all of a sudden I get a pop-up "InCD is
>> making this disk read only to protect the data...something about
>> defective disk etc." That puts the kibosh on me backing up anything
>> more. Tried several new disks...same reaction.
>> Any theories as to what would cause this repeatedly?
>>
>> --
>> Peter.
>> Toronto, Canada.
>> XP Home SP2.
>> P4 HT @ 3ghz, 160gb HD, 1gb RAM
>>
>
>

Rich Barry
07-10-2005, 01:58 AM
How old is the the drive?
"Peter" <ex-brit AT rogers DOT com> wrote in message
news:ulDuoR5eFHA.612@TK2MSFTNGP12.phx.gbl...
> Brand new CDRW's, never had this problem in the past. I format them using
> InCD4.4 to MRW so that I can backup my Docs and Files. The backup will
> proceed OK for a time then all of a sudden I get a pop-up "InCD is making
> this disk read only to protect the data...something about defective disk
> etc." That puts the kibosh on me backing up anything more. Tried
> several new disks...same reaction.
> Any theories as to what would cause this repeatedly?
>
> --
> Peter.
> Toronto, Canada.
> XP Home SP2.
> P4 HT @ 3ghz, 160gb HD, 1gb RAM
>

Peter
07-10-2005, 01:58 AM
Just over a year. It's an LG. Works very fast usually. I'm just wondering
if a I got a bad batch of CDRW's. Of course CDR's are so cheap these days I
really shouldn't worry so much about how I save my backups.
Sorry for the delay, I've been out for the last 24 hours.

--
Peter
Toronto, Canada
XP Home SP2
P4 HT @ 3ghz, 1gb RAM, 160gb HD
"Rich Barry" <rbarryNot@socal.rr.com> wrote in message
news:A_pwe.1113$aA5.1043@tornado.socal.rr.com...
> How old is the the drive?
> "Peter" <ex-brit AT rogers DOT com> wrote in message
> news:ulDuoR5eFHA.612@TK2MSFTNGP12.phx.gbl...
>> Brand new CDRW's, never had this problem in the past. I format them
>> using InCD4.4 to MRW so that I can backup my Docs and Files. The backup
>> will proceed OK for a time then all of a sudden I get a pop-up "InCD is
>> making this disk read only to protect the data...something about
>> defective disk etc." That puts the kibosh on me backing up anything
>> more. Tried several new disks...same reaction.
>> Any theories as to what would cause this repeatedly?
>>
>> --
>> Peter.
>> Toronto, Canada.
>> XP Home SP2.
>> P4 HT @ 3ghz, 160gb HD, 1gb RAM
>>
>
>

rcracingfan24
07-10-2005, 01:58 AM
"" wrote:
> Just over a year. It's an LG. Works very fast usually. I'm
> just wondering
> if a I got a bad batch of CDRW's. Of course CDR's are so
> cheap these days I
> really shouldn't worry so much about how I save my backups.
> Sorry for the delay, I've been out for the last 24 hours.
>
> --
> Peter
> Toronto, Canada
> XP Home SP2
> P4 HT @ 3ghz, 1gb RAM, 160gb HD
> "Rich Barry" <rbarryNot@socal.rr.com> wrote in message
> news:A_pwe.1113$aA5.1043@tornado.socal.rr.com...
> > How old is the the drive?
> > "Peter" <ex-brit AT rogers DOT com> wrote in message
> > news:ulDuoR5eFHA.612@TK2MSFTNGP12.phx.gbl...
> >> Brand new CDRW's, never had this problem in the past. I
> format them
> >> using InCD4.4 to MRW so that I can backup my Docs and
> Files. The backup
> >> will proceed OK for a time then all of a sudden I get a
> pop-up "InCD is
> >> making this disk read only to protect the data...something
> about
> >> defective disk etc." That puts the kibosh on me backing
> up anything
> >> more. Tried several new disks...same reaction.
> >> Any theories as to what would cause this repeatedly?
> >>
> >> --
> >> Peter.
> >> Toronto, Canada.
> >> XP Home SP2.
> >> P4 HT @ 3ghz, 160gb HD, 1gb RAM
> >>
> >
> >

Have you tried updating the driver(s) for the CD-RW Drive?

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Hardware-Problems-backing-data-CDRW-ftopict550967.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1747415

Peter
07-10-2005, 01:58 AM
I haven't found any updates since I got this machine. I'll check that out
again.

--
Peter
Toronto, Canada
XP Home SP2
P4 HT @ 3ghz, 1gb RAM, 160gb HD
"rcracingfan24" <UseLinkToEmail@WindowsForumz.com> wrote in message
news:3_1747415_0214e4c091ce028b702447edbb60da20@windowsforumz.com...
> "" wrote:
> > Just over a year. It's an LG. Works very fast usually. I'm
> > just wondering
> > if a I got a bad batch of CDRW's. Of course CDR's are so
> > cheap these days I
> > really shouldn't worry so much about how I save my backups.
> > Sorry for the delay, I've been out for the last 24 hours.
> >
> > --
> > Peter
> > Toronto, Canada
> > XP Home SP2
> > P4 HT @ 3ghz, 1gb RAM, 160gb HD
> > "Rich Barry" <rbarryNot@socal.rr.com> wrote in message
> > news:A_pwe.1113$aA5.1043@tornado.socal.rr.com...
> > > How old is the the drive?
> > > "Peter" <ex-brit AT rogers DOT com> wrote in message
> > > news:ulDuoR5eFHA.612@TK2MSFTNGP12.phx.gbl...
> > >> Brand new CDRW's, never had this problem in the past. I
> > format them
> > >> using InCD4.4 to MRW so that I can backup my Docs and
> > Files. The backup
> > >> will proceed OK for a time then all of a sudden I get a
> > pop-up "InCD is
> > >> making this disk read only to protect the data...something
> > about
> > >> defective disk etc." That puts the kibosh on me backing
> > up anything
> > >> more. Tried several new disks...same reaction.
> > >> Any theories as to what would cause this repeatedly?
> > >>
> > >> --
> > >> Peter.
> > >> Toronto, Canada.
> > >> XP Home SP2.
> > >> P4 HT @ 3ghz, 160gb HD, 1gb RAM
> > >>
> > >
> > >
>
> Have you tried updating the driver(s) for the CD-RW Drive?
>
> --
> Posted using the http://www.windowsforumz.com interface, at author's
> request
> Articles individually checked for conformance to usenet standards
> Topic URL:
> http://www.windowsforumz.com/Hardware-Problems-backing-data-CDRW-ftopict550967.html
> Visit Topic URL to contact author (reg. req'd). Report abuse:
> http://www.windowsforumz.com/eform.php?p=1747415

Peter
07-10-2005, 01:58 AM
I found a driver update. Tried the burning...worked fine. Hopefully it's
fixed, thanks.

--
Peter
Toronto, Canada
XP Home SP2
P4 HT @ 3ghz, 1gb RAM, 160gb HD
"rcracingfan24" <UseLinkToEmail@WindowsForumz.com> wrote in message
news:3_1747415_0214e4c091ce028b702447edbb60da20@windowsforumz.com...
> "" wrote:
> > Just over a year. It's an LG. Works very fast usually. I'm
> > just wondering
> > if a I got a bad batch of CDRW's. Of course CDR's are so
> > cheap these days I
> > really shouldn't worry so much about how I save my backups.
> > Sorry for the delay, I've been out for the last 24 hours.
> >
> > --
> > Peter
> > Toronto, Canada
> > XP Home SP2
> > P4 HT @ 3ghz, 1gb RAM, 160gb HD
> > "Rich Barry" <rbarryNot@socal.rr.com> wrote in message
> > news:A_pwe.1113$aA5.1043@tornado.socal.rr.com...
> > > How old is the the drive?
> > > "Peter" <ex-brit AT rogers DOT com> wrote in message
> > > news:ulDuoR5eFHA.612@TK2MSFTNGP12.phx.gbl...
> > >> Brand new CDRW's, never had this problem in the past. I
> > format them
> > >> using InCD4.4 to MRW so that I can backup my Docs and
> > Files. The backup
> > >> will proceed OK for a time then all of a sudden I get a
> > pop-up "InCD is
> > >> making this disk read only to protect the data...something
> > about
> > >> defective disk etc." That puts the kibosh on me backing
> > up anything
> > >> more. Tried several new disks...same reaction.
> > >> Any theories as to what would cause this repeatedly?
> > >>
> > >> --
> > >> Peter.
> > >> Toronto, Canada.
> > >> XP Home SP2.
> > >> P4 HT @ 3ghz, 160gb HD, 1gb RAM
> > >>
> > >
> > >
>
> Have you tried updating the driver(s) for the CD-RW Drive?
>
> --
> Posted using the http://www.windowsforumz.com interface, at author's
> request
> Articles individually checked for conformance to usenet standards
> Topic URL:
> http://www.windowsforumz.com/Hardware-Problems-backing-data-CDRW-ftopict550967.html
> Visit Topic URL to contact author (reg. req'd). Report abuse:
> http://www.windowsforumz.com/eform.php?p=1747415


Problems backing up data to CDRW