Audio lost when converting file format



yap kwee
07-09-2005, 09:33 PM
I cannot edit or add movies in mpeg format to the storyline, so normally I
convert them to wmv format using Windows Movie Maker.

However, I have this series of clips that are in mpeg format, that somehow
don't have a separate audio track when viewed in the timeline. (although they
do have sound) Thus, whenever I convert these clips to wmv format, the new
clips I get have no audio.

What can I do to solve this problem - to convert these mpeg clips to another
format so that they can be edited and retain the audio at the same time?

Wojo
07-09-2005, 09:33 PM
Convert using VirtualDub or another conversion program instead of trying to
do it in WMM since it doesn't like the mpeg files to begin with.
http://www.videohelp.com/tools?tool=Virtualdub
Or check out http://www.videohelp.com/convert for other options and
information about converting from MPEG.

"yap kwee" <yapkwee@discussions.microsoft.com> wrote in message
news:0803C8AC-BA1C-46B8-84EE-1BD3F48D3763@microsoft.com...
>I cannot edit or add movies in mpeg format to the storyline, so normally I
> convert them to wmv format using Windows Movie Maker.
>
> However, I have this series of clips that are in mpeg format, that somehow
> don't have a separate audio track when viewed in the timeline. (although
> they
> do have sound) Thus, whenever I convert these clips to wmv format, the new
> clips I get have no audio.
>
> What can I do to solve this problem - to convert these mpeg clips to
> another
> format so that they can be edited and retain the audio at the same time?


Audio lost when converting file format