Sound Blaster Live 5.1 AND 24-Bit wonít be detected



MadTrap347
07-10-2005, 12:57 AM
Computer Specs:
3200+ AMD Athlon 64-bit
ECS EliteGroup 755-A2
Geforce 4 Ti-4200
512 DDR ram

ok so i buy a new sound card (Sound Blaster Live! 24-Bit) today and i
installed it in a pci slot. I turned on the computer and it doesnít
detect it, even if i go in to my control panel > device manager. I
then try a different slot and it still doesnít detect it. i then goto
my bios and disable onboard audio AC97 but the sound blaster still
didnít get detected. I thought my sound card could be broken so I took
this sound card and installed it on to my broís computer which is an
AMD Athlon 1.2 ghz Thunder bird and the sound blaster gets detected!
Whatís wrong with my computer? Why canít it be detected? Is it the
mother board?? cause if it is, then wouldnít ALL pci slots not work?
When i switched the slots for the sound card, i switched it to a slot
where it DID work with my network card was inserted before. I doubt my
mother board is broken physically but i DO think it has to do with my
bios. Help please! I just flashed my bios and it still doesnít work...



ANOTHER PROBLEM:
I then tried to use the integrated sound card and it has drivers
installed like said in device manager and the control panel but no
sounds are comming out, no matter how many times i reinstalled the
drivers (updated ones too). I plugged in the speakers to all the holes
to see if theres any output, but still there isnít. WTF is wrong with
my computer and sounds.... gr!

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Hardware-Sound-Blaster-Live-24-Bit-won-detected-ftopict550076.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1741685

Mary Sauer
07-10-2005, 12:57 AM
Have you tried
http://www.soundblaster.com/support/

--
Mary Sauer MSFT MVP
http://office.microsoft.com/
http://msauer.mvps.org/
news://msnews.microsoft.com
"MadTrap347" <UseLinkToEmail@WindowsForumz.com> wrote in message
news:3_1741685_775910099f89cc2afee793eaa03cf1c3@windowsforumz.com...
> Computer Specs:
> 3200+ AMD Athlon 64-bit
> ECS EliteGroup 755-A2
> Geforce 4 Ti-4200
> 512 DDR ram
>
> ok so i buy a new sound card (Sound Blaster Live! 24-Bit) today and i
> installed it in a pci slot. I turned on the computer and it doesnít
> detect it, even if i go in to my control panel > device manager. I
> then try a different slot and it still doesnít detect it. i then goto
> my bios and disable onboard audio AC97 but the sound blaster still
> didnít get detected. I thought my sound card could be broken so I took
> this sound card and installed it on to my broís computer which is an
> AMD Athlon 1.2 ghz Thunder bird and the sound blaster gets detected!
> Whatís wrong with my computer? Why canít it be detected? Is it the
> mother board?? cause if it is, then wouldnít ALL pci slots not work?
> When i switched the slots for the sound card, i switched it to a slot
> where it DID work with my network card was inserted before. I doubt my
> mother board is broken physically but i DO think it has to do with my
> bios. Help please! I just flashed my bios and it still doesnít work...
>
>
>
> ANOTHER PROBLEM:
> I then tried to use the integrated sound card and it has drivers
> installed like said in device manager and the control panel but no
> sounds are comming out, no matter how many times i reinstalled the
> drivers (updated ones too). I plugged in the speakers to all the holes
> to see if theres any output, but still there isnít. WTF is wrong with
> my computer and sounds.... gr!
>
> --
> Posted using the http://www.windowsforumz.com interface, at author's request
> Articles individually checked for conformance to usenet standards
> Topic URL:
> http://www.windowsforumz.com/Hardware-Sound-Blaster-Live-24-Bit-won-detected-ftopict550076.html
> Visit Topic URL to contact author (reg. req'd). Report abuse:
> http://www.windowsforumz.com/eform.php?p=1741685

Star Fleet Admiral Q
07-10-2005, 12:57 AM
Did you install the driver files?

--

Star Fleet Admiral Q @ your Service!

http://www.google.com
Google is your "Friend"

"MadTrap347" <UseLinkToEmail@WindowsForumz.com> wrote in message
news:3_1741685_775910099f89cc2afee793eaa03cf1c3@windowsforumz.com...
> Computer Specs:
> 3200+ AMD Athlon 64-bit
> ECS EliteGroup 755-A2
> Geforce 4 Ti-4200
> 512 DDR ram
>
> ok so i buy a new sound card (Sound Blaster Live! 24-Bit) today and i
> installed it in a pci slot. I turned on the computer and it doesnít
> detect it, even if i go in to my control panel > device manager. I
> then try a different slot and it still doesnít detect it. i then goto
> my bios and disable onboard audio AC97 but the sound blaster still
> didnít get detected. I thought my sound card could be broken so I took
> this sound card and installed it on to my broís computer which is an
> AMD Athlon 1.2 ghz Thunder bird and the sound blaster gets detected!
> Whatís wrong with my computer? Why canít it be detected? Is it the
> mother board?? cause if it is, then wouldnít ALL pci slots not work?
> When i switched the slots for the sound card, i switched it to a slot
> where it DID work with my network card was inserted before. I doubt my
> mother board is broken physically but i DO think it has to do with my
> bios. Help please! I just flashed my bios and it still doesnít work...
>
>
>
> ANOTHER PROBLEM:
> I then tried to use the integrated sound card and it has drivers
> installed like said in device manager and the control panel but no
> sounds are comming out, no matter how many times i reinstalled the
> drivers (updated ones too). I plugged in the speakers to all the holes
> to see if theres any output, but still there isnít. WTF is wrong with
> my computer and sounds.... gr!
>
> --
> Posted using the http://www.windowsforumz.com interface, at author's
> request
> Articles individually checked for conformance to usenet standards
> Topic URL:
> http://www.windowsforumz.com/Hardware-Sound-Blaster-Live-24-Bit-won-detected-ftopict550076.html
> Visit Topic URL to contact author (reg. req'd). Report abuse:
> http://www.windowsforumz.com/eform.php?p=1741685

Sharon F
07-10-2005, 12:57 AM
On 25 Jun 2005 15:36:41 -0400, MadTrap347 wrote:

> Computer Specs:
> 3200+ AMD Athlon 64-bit
> ECS EliteGroup 755-A2
> Geforce 4 Ti-4200
> 512 DDR ram
>
> ok so i buy a new sound card (Sound Blaster Live! 24-Bit) today and i
> installed it in a pci slot. I turned on the computer and it doesnít
> detect it, even if i go in to my control panel > device manager. I
> then try a different slot and it still doesnít detect it. i then goto
> my bios and disable onboard audio AC97 but the sound blaster still
> didnít get detected. I thought my sound card could be broken so I took
> this sound card and installed it on to my broís computer which is an
> AMD Athlon 1.2 ghz Thunder bird and the sound blaster gets detected!
> Whatís wrong with my computer? Why canít it be detected? Is it the
> mother board?? cause if it is, then wouldnít ALL pci slots not work?
> When i switched the slots for the sound card, i switched it to a slot
> where it DID work with my network card was inserted before. I doubt my
> mother board is broken physically but i DO think it has to do with my
> bios. Help please! I just flashed my bios and it still doesnít work...
>
>
>
> ANOTHER PROBLEM:
> I then tried to use the integrated sound card and it has drivers
> installed like said in device manager and the control panel but no
> sounds are comming out, no matter how many times i reinstalled the
> drivers (updated ones too). I plugged in the speakers to all the holes
> to see if theres any output, but still there isnít. WTF is wrong with
> my computer and sounds.... gr!

On one board that I've used, not only did the onboard sound have to be
disabled but there were additional settings in BIOS that reserved legacy
resources. Those had to be disabled as well.

Don't know about your speakers. Some have external power requirements,
physical volume controls...

--
Sharon F
MS-MVP ~ Windows Shell/User


Sound Blaster Live 5.1 AND 24-Bit wonít be detected