Having a hard time installing Iomega Jaz



ammmum
07-10-2005, 01:57 AM
I have a new Dell computer with OS Windows XP home. I just installed my
old Iomega Jaz drive and SCSI card. The Jaz drive is not located in My
Computer. The Jaz drive is, however, located in Device Manager in Disk
drives as “Iomega Jaz 1GB SCSI Disk Device.”

During the up boot process the Jazz and SCSI card are identified
properly.

I have an Adaptec AHA-2940AU PCI SCSI controller.
• Device type: SCSI and RAID controllers
• Manufacturer: Adaptec
• Location: PCI slot 3 (PCI bus 1, device 2, function 0)

Windows XP automatically installed the drive with it's drivers. In
Properties both SCSI and Jaz have "The Device is working properly."

Thank you in advance, for any suggestions to assign a letter to my Jaz
drive. I've been trying to figure this out for two days now.

Elizabeth


--
ammmum

Sunny
07-10-2005, 01:57 AM
Click Start, then Run...

Type "diskmgmt.msc" (without the quotes) into the Run window, then click
OK. The Disk Management console will open.

Locate your Jaz drive on the list, right click on it, and choose "Change
Drive Letter and Paths...".

Follow the prompts to select and assign a drive letter to your Jaz drive.

ammmum wrote:
> I have a new Dell computer with OS Windows XP home. I just installed my
> old Iomega Jaz drive and SCSI card. The Jaz drive is not located in My
> Computer. The Jaz drive is, however, located in Device Manager in Disk
> drives as “Iomega Jaz 1GB SCSI Disk Device.”
>
> During the up boot process the Jazz and SCSI card are identified
> properly.
>
> I have an Adaptec AHA-2940AU PCI SCSI controller.
> • Device type: SCSI and RAID controllers
> • Manufacturer: Adaptec
> • Location: PCI slot 3 (PCI bus 1, device 2, function 0)
>
> Windows XP automatically installed the drive with it's drivers. In
> Properties both SCSI and Jaz have "The Device is working properly."
>
> Thank you in advance, for any suggestions to assign a letter to my Jaz
> drive. I've been trying to figure this out for two days now.
>
> Elizabeth
>
>


Having a hard time installing Iomega Jaz