Problem with new Hard Drive.



John
07-10-2005, 01:57 AM
I am running Windows XP Pro...main Hard Drive is 80GB Primary Master; I had
a second (Secondary Slave) 20GB drive where I store all my
files/pics/programs/etc. Both hard drives are Maxtor.
Also I have my Power Options set in the "Turn Off Monitor" to 3 minutes.

I got a new 200GB Maxtor to replace the 20GB. I installed it yesterday and
all of a sudden, either the monitor shurs down for a second and then comes
back on, or it shuts down, but also the "Prompt for Password" in the
Advanced tab checks itself all the time, so now I am getting the password
window every time I take need to go back to the screen.

The annoying part is that I cannot change it. I check the "Prompt for
Password" off and it keeps getting back there.

Tweak
07-10-2005, 01:57 AM
That sounds more like a windows problem to me. But you may have had some
kind of setting on the other harddrive. Highly unlikely but you never
know. I don't really see how it could really be the hard drive.

John Wrote:
> I am running Windows XP Pro...main Hard Drive is 80GB Primary Master; I
> had
> a second (Secondary Slave) 20GB drive where I store all my
> files/pics/programs/etc. Both hard drives are Maxtor.
> Also I have my Power Options set in the "Turn Off Monitor" to 3
> minutes.
>
> I got a new 200GB Maxtor to replace the 20GB. I installed it yesterday
> and
> all of a sudden, either the monitor shurs down for a second and then
> comes
> back on, or it shuts down, but also the "Prompt for Password" in the
> Advanced tab checks itself all the time, so now I am getting the
> password
> window every time I take need to go back to the screen.
>
> The annoying part is that I cannot change it. I check the "Prompt for
> Password" off and it keeps getting back there.


--
Tweak


Problem with new Hard Drive.