Closes when importing video



Max22
07-09-2005, 10:33 PM
Hello,
whenever I try to import a certain clip (an .AVI file) into Movie Maker, the
program closes immediately. This problem just started tonight; hopefully it
will go away after a while, but is there any indication that this is a common
problem?

jdiedforu
07-09-2005, 10:33 PM
Try using another .avi file. Then another If it keeps hanging on others,
you might have problems. If it was just the one file, it could've been
encoded improperly or as a different .avi file. I'd read about avi files at
the papajohn.org site You'll probalby find the best answer there.
jdiedforu

"Max22" wrote:

> Hello,
> whenever I try to import a certain clip (an .AVI file) into Movie Maker, the
> program closes immediately. This problem just started tonight; hopefully it
> will go away after a while, but is there any indication that this is a common
> problem?

Wondering
07-09-2005, 10:33 PM
I'm getting the same problem as well. It just recently started happening. I
tried another editing software program and it is crahing as well.

"jdiedforu" wrote:

> Try using another .avi file. Then another If it keeps hanging on others,
> you might have problems. If it was just the one file, it could've been
> encoded improperly or as a different .avi file. I'd read about avi files at
> the papajohn.org site You'll probalby find the best answer there.
> jdiedforu
>
> "Max22" wrote:
>
> > Hello,
> > whenever I try to import a certain clip (an .AVI file) into Movie Maker, the
> > program closes immediately. This problem just started tonight; hopefully it
> > will go away after a while, but is there any indication that this is a common
> > problem?

Brendan Brannen
07-09-2005, 10:33 PM
Mine too... Though now I get a "Microsoft Visual C++ Runtime Library" error
window that says that there was a runtime error with moviemk.exe and an
abnormal program termination.

Sucks!

"Max22" wrote:

> Hello,
> whenever I try to import a certain clip (an .AVI file) into Movie Maker, the
> program closes immediately. This problem just started tonight; hopefully it
> will go away after a while, but is there any indication that this is a common
> problem?


Closes when importing video