Sound Card Not Installed



Chris Mitchell
07-10-2005, 12:56 AM
I have been forced to perform clean install of Window XP due to a corruption
issue.

Everything worked well however I no longer have any Audio device installed.
Before the install sound worked fine.

I have no idea what brand / type of sound card I have however what ever it
is, Windows is not detecting it.

Can anyone offer any suggestions?

Chris

Malke
07-10-2005, 12:56 AM
Chris Mitchell wrote:
> I have been forced to perform clean install of Window XP due to a corruption
> issue.
>
> Everything worked well however I no longer have any Audio device installed.
> Before the install sound worked fine.
>
> I have no idea what brand / type of sound card I have however what ever it
> is, Windows is not detecting it.
>
> Can anyone offer any suggestions?
>
> Chris
>
>
Download and install the free home version of Everest here:

http://www.lavalys.com/index.php?page=product&view=1

It will inventory your system and you can see what sound card hardware
you have. Then go to the device mftr.'s website and download current
drivers OR if you have an OEM machine (HP, Sony, eMachines, etc.) go to
the OEM's site and get drivers for your specific model machine.

Malke
--
MS-MVP Windows User/Shell
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic"

Cari \(MS-MVP\)
07-10-2005, 12:56 AM
Did you remember to install the motherboard chipset drivers?
--
Cari (MS-MVP)
Printing & Imaging



"Chris Mitchell" <cmitch@bigpond.net.au> wrote in message
news:ekdte.22829$F7.5557@news-server.bigpond.net.au...
>I have been forced to perform clean install of Window XP due to a
>corruption issue.
>
> Everything worked well however I no longer have any Audio device
> installed. Before the install sound worked fine.
>
> I have no idea what brand / type of sound card I have however what ever it
> is, Windows is not detecting it.
>
> Can anyone offer any suggestions?
>
> Chris
>
>


Sound Card Not Installed