PCMCIA not working



Arturo
07-10-2005, 12:56 AM
Hi,

I have problems with my Compaq Presario 2100 Notebook on Windows XP. I
installed a WLAN PCMCIA SMC Card, even used it for a couple of months and
everything was working fine. I used a non-secure wlan. One day, the card (And
port) stopped working. Now the port recognizes some PCMCIA cards (Memory,
etc) but when I insert any Wlan or Multiport card it doesn´t recignize them,
or even beep as of hardware inserted/removed. The cards don't appear in the
device manager. I have tried the following:
- Uninstalling / Installing the cards automatically/manually
- Upgrading to SP2
- Looking for BIOS updates
- Looking for drivers updates
- Removing SP2
- Recovering the system to an older (saved) version

Please, if anybody knows what could be happening give me a hand. My personal
beleif is that someone could have hacked my computer and disabled something,
but what?...

Treeman
07-10-2005, 12:56 AM
Could be the WLAN PCMCIA SMC Card is toast.
Try it on another computer.
Best,
Treeman


--
Treeman


------------------------------------------------------------------------
Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
View this thread: http://www.msusenet.com/t-1870546596

Arturo
07-10-2005, 12:56 AM
Thank you Treeman. I tried the card on another computer and it works fine on
it.



"Treeman" wrote:

>
> Could be the WLAN PCMCIA SMC Card is toast.
> Try it on another computer.
> Best,
> Treeman
>
>
> --
> Treeman
>
>
> ------------------------------------------------------------------------
> Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
> View this thread: http://www.msusenet.com/t-1870546596
>
>

Treeman
07-10-2005, 12:56 AM
Arturo,
If you have good eyesite, open the flap (door) where the card goes and
look inside to see if any of the pins are bent. Sometimes you can use
the plastic spray extender from a can of WD-40 if you need to
straighten a pin out.
If your still having problems, post back.
Treeman


--
Treeman


------------------------------------------------------------------------
Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
View this thread: http://www.msusenet.com/t-1870546596


PCMCIA not working