Getting video to DVD



LARZ
07-09-2005, 09:33 PM
I HAVE THE MOVIE MAKER THAT CAME WITH MY DELL 8400. I WAS TOLD THAT THE
SOFTWARE WON'T BURN TO DVD. SO I SAVED IT ONTO HARD DRIVE. THE BROUGHT IT
INTO MYSONIC DVD IN ORDER TO PUT IT ON DVD. ONCE I DID THAT, THE AUDIO AND
THE VIDEO DON'T SYNC UP WITH EACHOTHER. THERE'S NO WAY FOR ME TO BE ABLE TO
GO IN AND MESS WITH THE PREFFERENCES IN ORDER TO TRY AND MAKE IT SYNC UP. IN
THE PROGRAM, IT PLAYS FINE AND TOGETHER, BUT NOT ONCE IT'S PUT ONTO DVD. I
TRIED TO SHORTEN IT AND DO IT IN 2 SEPERATE DVD'S THINKING THE PROJECT MIGHT
JUST BE TOO BIG FOR IT TO HANDLE. THAT DIDN'T WORK EITHER. WHAT DO I DO TO
FIX THIS???????!

Steve
07-09-2005, 09:33 PM
Did you both capture and save as DV-AVI before importing into MyDVD? When
burning the DVD did you disable all background applications? Open the file in
Media Player. How does it look there? If it looks fine in Media Player then
its in your DVD burning application (MyDVD). I have an 8300, 3.0 GHz, 512MB
RAM and use MyDVD v 4.5 for burning DVDs. I have had no problems capturing or
burning with the DSL running all the time but I have begun to shut the DSL
down when capturing and burning just based on what I have read on this board.
Start there and get back to us.

Steve

"LARZ" wrote:

> I HAVE THE MOVIE MAKER THAT CAME WITH MY DELL 8400. I WAS TOLD THAT THE
> SOFTWARE WON'T BURN TO DVD. SO I SAVED IT ONTO HARD DRIVE. THE BROUGHT IT
> INTO MYSONIC DVD IN ORDER TO PUT IT ON DVD. ONCE I DID THAT, THE AUDIO AND
> THE VIDEO DON'T SYNC UP WITH EACHOTHER. THERE'S NO WAY FOR ME TO BE ABLE TO
> GO IN AND MESS WITH THE PREFFERENCES IN ORDER TO TRY AND MAKE IT SYNC UP. IN
> THE PROGRAM, IT PLAYS FINE AND TOGETHER, BUT NOT ONCE IT'S PUT ONTO DVD. I
> TRIED TO SHORTEN IT AND DO IT IN 2 SEPERATE DVD'S THINKING THE PROJECT MIGHT
> JUST BE TOO BIG FOR IT TO HANDLE. THAT DIDN'T WORK EITHER. WHAT DO I DO TO
> FIX THIS???????!

KDE
07-09-2005, 09:33 PM
I've had this problem when using various MP3's for the audio track, I've
never been able (or taken the time) to try and figure out why certain songs
will do this (I suspect it's due to the fact that a certain song was encoded
with a variable bitrate or something) when this has happened I open the
problem song in windows media player and convert it to a .wma file and it
seems to solve the problem..

HTH
Kent

"LARZ" <LARZ@discussions.microsoft.com> wrote in message
news:444B9B43-3299-44DF-A140-41D6797A86D7@microsoft.com...
| I HAVE THE MOVIE MAKER THAT CAME WITH MY DELL 8400. I WAS TOLD THAT THE
| SOFTWARE WON'T BURN TO DVD. SO I SAVED IT ONTO HARD DRIVE. THE BROUGHT IT
| INTO MYSONIC DVD IN ORDER TO PUT IT ON DVD. ONCE I DID THAT, THE AUDIO AND
| THE VIDEO DON'T SYNC UP WITH EACHOTHER. THERE'S NO WAY FOR ME TO BE ABLE
TO
| GO IN AND MESS WITH THE PREFFERENCES IN ORDER TO TRY AND MAKE IT SYNC UP.
IN
| THE PROGRAM, IT PLAYS FINE AND TOGETHER, BUT NOT ONCE IT'S PUT ONTO DVD. I
| TRIED TO SHORTEN IT AND DO IT IN 2 SEPERATE DVD'S THINKING THE PROJECT
MIGHT
| JUST BE TOO BIG FOR IT TO HANDLE. THAT DIDN'T WORK EITHER. WHAT DO I DO TO
| FIX THIS???????!

Wojo
07-09-2005, 09:33 PM
I think Steve's got this one.
If you rendered in WMV format then MySonic is basically converting from WMV
to MPEG2 (WMV is more compressed than MPEG2) and possibly causing sync
problems.
If you have the HDD space (DV-AVI files are much larger since they aren't
compressed) then save the movie again as DV-AVI and import that file into
MyDVD. I think you will see a much better result.

--
Wojo
www.remember-christopher.dostweb.com/Wojo's_Place/

"LARZ" <LARZ@discussions.microsoft.com> wrote in message
news:444B9B43-3299-44DF-A140-41D6797A86D7@microsoft.com...
>I HAVE THE MOVIE MAKER THAT CAME WITH MY DELL 8400. I WAS TOLD THAT THE
> SOFTWARE WON'T BURN TO DVD. SO I SAVED IT ONTO HARD DRIVE. THE BROUGHT IT
> INTO MYSONIC DVD IN ORDER TO PUT IT ON DVD. ONCE I DID THAT, THE AUDIO AND
> THE VIDEO DON'T SYNC UP WITH EACHOTHER. THERE'S NO WAY FOR ME TO BE ABLE
> TO
> GO IN AND MESS WITH THE PREFFERENCES IN ORDER TO TRY AND MAKE IT SYNC UP.
> IN
> THE PROGRAM, IT PLAYS FINE AND TOGETHER, BUT NOT ONCE IT'S PUT ONTO DVD. I
> TRIED TO SHORTEN IT AND DO IT IN 2 SEPERATE DVD'S THINKING THE PROJECT
> MIGHT
> JUST BE TOO BIG FOR IT TO HANDLE. THAT DIDN'T WORK EITHER. WHAT DO I DO TO
> FIX THIS???????!


Getting video to DVD