Printer card problems in XP



Lindsay Cripps
07-10-2005, 12:55 AM
Added a 2 port parallel card ( Skymaster) to a dual boot system running 98se
& XP Pro on two hard drives (C & D)
I installed the drivers in 98 after the system picked up the ports (LPT2 &
LPT3) then installed the printer on LPT2. Printed from the printer ok.

I then installed the drivers in XP after the printer picked up the
ports.Once again the ports (LPT2 & LPT3) appeared in device manager as PCI
EPP/ECP parallel Port (LPT2) & PCI EPP/ECP parallel port (LPT3) under ports.
Also PCI 4018 Multi-I/O Adapter under Multifunction adapter.All look good at
this stage.

However when installing the printer neither LPT2 or LPT3 are available under
ports to use. Even installing using plug & play the system identifies the
printer but the installation fails because the port cannot be found.

Can someone offer some advice here please.


Lindsay

Richard Urban
07-10-2005, 12:55 AM
You will find help in an appropriate Windows 98 news group! Look here
http://www.microsoft.com/technet/community/newsgroups/desktopos/win9x.mspx

--
Regards,

Richard Urban

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"Lindsay Cripps" <gtext_nospam_@alphalink.com.au> wrote in message
news:OXaiYi8bFHA.3844@tk2msftngp13.phx.gbl...
> Added a 2 port parallel card ( Skymaster) to a dual boot system running
> 98se & XP Pro on two hard drives (C & D)
> I installed the drivers in 98 after the system picked up the ports (LPT2 &
> LPT3) then installed the printer on LPT2. Printed from the printer ok.
>
> I then installed the drivers in XP after the printer picked up the
> ports.Once again the ports (LPT2 & LPT3) appeared in device manager as PCI
> EPP/ECP parallel Port (LPT2) & PCI EPP/ECP parallel port (LPT3) under
> ports. Also PCI 4018 Multi-I/O Adapter under Multifunction adapter.All
> look good at this stage.
>
> However when installing the printer neither LPT2 or LPT3 are available
> under ports to use. Even installing using plug & play the system
> identifies the printer but the installation fails because the port cannot
> be found.
>
> Can someone offer some advice here please.
>
>
> Lindsay
>


Printer card problems in XP