USB 2 problem



Robert McCall
07-10-2005, 12:54 AM
I have 2 external USB hard drives which I use to store and view large video
file but found that USB 1.1 was too slow as the picture get missing frames
and the transfer rate was way too slow.

I then installed an USB 2 card into my spare and last PCI slot.

The installation went t fine and now the videos play perfect and I can
transfer files lightning fast.

However today I installed the pinnacle dazzle DVC 90 USB 2 video capture
device.

When I plugged in the device it come up that I have connected it to a USB
1.1 port.


I am confused, all the correct drivers are installed. My USB2 ports are
transferring data at lighting fast seeds and I am showing the USB enhanced
controller in device manager.

Any thoughts.

Dell Dimension 8200
P4 2.4 GHZ
384 MB Ram

Jim Macklin
07-10-2005, 12:54 AM
Did you plug the cable into an on-board port or a port on
the new card? Did you use a hub or daisy-chain anything
through a 1.1 device?

You may get a USB 2.0 hub (powered) and use that to extend
the USB 2.0 ports on the card. But the USB 1.1 ports are
and will always be 1.1.


--
The people think the Constitution protects their rights;
But government sees it as an obstacle to be overcome.
some support
http://www.usdoj.gov/olc/secondamendment2.htm



"Robert McCall" <noonehere@hotmailccc.com> wrote in message
news:11ao8k3mfjskb24@corp.supernews.com...
|I have 2 external USB hard drives which I use to store and
view large video
| file but found that USB 1.1 was too slow as the picture
get missing frames
| and the transfer rate was way too slow.
|
| I then installed an USB 2 card into my spare and last PCI
slot.
|
| The installation went t fine and now the videos play
perfect and I can
| transfer files lightning fast.
|
| However today I installed the pinnacle dazzle DVC 90 USB 2
video capture
| device.
|
| When I plugged in the device it come up that I have
connected it to a USB
| 1.1 port.
|
|
| I am confused, all the correct drivers are installed. My
USB2 ports are
| transferring data at lighting fast seeds and I am showing
the USB enhanced
| controller in device manager.
|
| Any thoughts.
|
| Dell Dimension 8200
| P4 2.4 GHZ
| 384 MB Ram
|
|
|
|
|
|

Richard Urban
07-10-2005, 12:54 AM
Are there any specialized drivers for the Dazzle DVC 90? Install them!


--
Regards,

Richard Urban

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"Robert McCall" <noonehere@hotmailccc.com> wrote in message
news:11ao8k3mfjskb24@corp.supernews.com...
>I have 2 external USB hard drives which I use to store and view large video
>file but found that USB 1.1 was too slow as the picture get missing frames
>and the transfer rate was way too slow.
>
> I then installed an USB 2 card into my spare and last PCI slot.
>
> The installation went t fine and now the videos play perfect and I can
> transfer files lightning fast.
>
> However today I installed the pinnacle dazzle DVC 90 USB 2 video capture
> device.
>
> When I plugged in the device it come up that I have connected it to a USB
> 1.1 port.
>
>
> I am confused, all the correct drivers are installed. My USB2 ports are
> transferring data at lighting fast seeds and I am showing the USB enhanced
> controller in device manager.
>
> Any thoughts.
>
> Dell Dimension 8200
> P4 2.4 GHZ
> 384 MB Ram
>
>
>
>
>
>

Robert McCall
07-10-2005, 12:54 AM
"Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote in message
news:e2J%23Ok0bFHA.1504@TK2MSFTNGP15.phx.gbl...
> Did you plug the cable into an on-board port or a port on
> the new card? Did you use a hub or daisy-chain anything
> through a 1.1 device?
>
> You may get a USB 2.0 hub (powered) and use that to extend
> the USB 2.0 ports on the card. But the USB 1.1 ports are
> and will always be 1.1.
>
>
> --
> The people think the Constitution protects their rights;
> But government sees it as an obstacle to be overcome.
> some support
> http://www.usdoj.gov/olc/secondamendment2.htm
>
>
>
> "Robert McCall" <noonehere@hotmailccc.com> wrote in message
> news:11ao8k3mfjskb24@corp.supernews.com...
> |I have 2 external USB hard drives which I use to store and
> view large video
> | file but found that USB 1.1 was too slow as the picture
> get missing frames
> | and the transfer rate was way too slow.
> |
> | I then installed an USB 2 card into my spare and last PCI
> slot.
> |
> | The installation went t fine and now the videos play
> perfect and I can
> | transfer files lightning fast.
> |
> | However today I installed the pinnacle dazzle DVC 90 USB 2
> video capture
> | device.
> |
> | When I plugged in the device it come up that I have
> connected it to a USB
> | 1.1 port.
> |
> |
> | I am confused, all the correct drivers are installed. My
> USB2 ports are
> | transferring data at lighting fast seeds and I am showing
> the USB enhanced
> | controller in device manager.
> |
> | Any thoughts.
> |
> | Dell Dimension 8200
> | P4 2.4 GHZ
> | 384 MB Ram
> |
> |
> |
> |
> |
>


i have plugged the device directly into the USB2 port.
>
>

Jim Macklin
07-10-2005, 12:54 AM
Then Mr. Urban's advice to install any drivers for the
device should be followed.


"Robert McCall" <noonehere@hotmailccc.com> wrote in message
news:11aoal77mnv5k4e@corp.supernews.com...
|
| "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote
in message
| news:e2J%23Ok0bFHA.1504@TK2MSFTNGP15.phx.gbl...
| > Did you plug the cable into an on-board port or a port
on
| > the new card? Did you use a hub or daisy-chain anything
| > through a 1.1 device?
| >
| > You may get a USB 2.0 hub (powered) and use that to
extend
| > the USB 2.0 ports on the card. But the USB 1.1 ports
are
| > and will always be 1.1.
| >
| >
| > --
| > The people think the Constitution protects their rights;
| > But government sees it as an obstacle to be overcome.
| > some support
| > http://www.usdoj.gov/olc/secondamendment2.htm
| >
| >
| >
| > "Robert McCall" <noonehere@hotmailccc.com> wrote in
message
| > news:11ao8k3mfjskb24@corp.supernews.com...
| > |I have 2 external USB hard drives which I use to store
and
| > view large video
| > | file but found that USB 1.1 was too slow as the
picture
| > get missing frames
| > | and the transfer rate was way too slow.
| > |
| > | I then installed an USB 2 card into my spare and last
PCI
| > slot.
| > |
| > | The installation went t fine and now the videos play
| > perfect and I can
| > | transfer files lightning fast.
| > |
| > | However today I installed the pinnacle dazzle DVC 90
USB 2
| > video capture
| > | device.
| > |
| > | When I plugged in the device it come up that I have
| > connected it to a USB
| > | 1.1 port.
| > |
| > |
| > | I am confused, all the correct drivers are installed.
My
| > USB2 ports are
| > | transferring data at lighting fast seeds and I am
showing
| > the USB enhanced
| > | controller in device manager.
| > |
| > | Any thoughts.
| > |
| > | Dell Dimension 8200
| > | P4 2.4 GHZ
| > | 384 MB Ram
| > |
| > |
| > |
| > |
| > |
| >
|
|
| i have plugged the device directly into the USB2 port.
| >
| >
|
|

Robert McCall
07-10-2005, 12:54 AM
"Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote in message
news:uU53ls0bFHA.3328@TK2MSFTNGP09.phx.gbl...
> Then Mr. Urban's advice to install any drivers for the
> device should be followed.
>
>
> "Robert McCall" <noonehere@hotmailccc.com> wrote in message
> news:11aoal77mnv5k4e@corp.supernews.com...
> |
> | "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote
> in message
> | news:e2J%23Ok0bFHA.1504@TK2MSFTNGP15.phx.gbl...
> | > Did you plug the cable into an on-board port or a port
> on
> | > the new card? Did you use a hub or daisy-chain anything
> | > through a 1.1 device?
> | >
> | > You may get a USB 2.0 hub (powered) and use that to
> extend
> | > the USB 2.0 ports on the card. But the USB 1.1 ports
> are
> | > and will always be 1.1.
> | >
> | >
> | > --
> | > The people think the Constitution protects their rights;
> | > But government sees it as an obstacle to be overcome.
> | > some support
> | > http://www.usdoj.gov/olc/secondamendment2.htm
> | >
> | >
> | >
> | > "Robert McCall" <noonehere@hotmailccc.com> wrote in
> message
> | > news:11ao8k3mfjskb24@corp.supernews.com...
> | > |I have 2 external USB hard drives which I use to store
> and
> | > view large video
> | > | file but found that USB 1.1 was too slow as the
> picture
> | > get missing frames
> | > | and the transfer rate was way too slow.
> | > |
> | > | I then installed an USB 2 card into my spare and last
> PCI
> | > slot.
> | > |
> | > | The installation went t fine and now the videos play
> | > perfect and I can
> | > | transfer files lightning fast.
> | > |
> | > | However today I installed the pinnacle dazzle DVC 90
> USB 2
> | > video capture
> | > | device.
> | > |
> | > | When I plugged in the device it come up that I have
> | > connected it to a USB
> | > | 1.1 port.
> | > |
> | > |
> | > | I am confused, all the correct drivers are installed.
> My
> | > USB2 ports are
> | > | transferring data at lighting fast seeds and I am
> showing
> | > the USB enhanced
> | > | controller in device manager.
> | > |
> | > | Any thoughts.
> | > |
> | > | Dell Dimension 8200
> | > | P4 2.4 GHZ
> | > | 384 MB Ram
> | > |
> | > |
> | > |
> | > |
> | > |
> | >
> |
> |
> | i have plugged the device directly into the USB2 port.
> | >
> | >
> |
> |


again all latest drivers installed. even deleted all usb from device manager
still no luck
>
>

Jim Macklin
07-10-2005, 12:54 AM
Have you contacted Pinnacle?


--
The people think the Constitution protects their rights;
But government sees it as an obstacle to be overcome.
some support
http://www.usdoj.gov/olc/secondamendment2.htm



"Robert McCall" <noonehere@hotmailccc.com> wrote in message
news:11aoh41furbef91@corp.supernews.com...
|
| "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote
in message
| news:uU53ls0bFHA.3328@TK2MSFTNGP09.phx.gbl...
| > Then Mr. Urban's advice to install any drivers for the
| > device should be followed.
| >
| >
| > "Robert McCall" <noonehere@hotmailccc.com> wrote in
message
| > news:11aoal77mnv5k4e@corp.supernews.com...
| > |
| > | "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm>
wrote
| > in message
| > | news:e2J%23Ok0bFHA.1504@TK2MSFTNGP15.phx.gbl...
| > | > Did you plug the cable into an on-board port or a
port
| > on
| > | > the new card? Did you use a hub or daisy-chain
anything
| > | > through a 1.1 device?
| > | >
| > | > You may get a USB 2.0 hub (powered) and use that to
| > extend
| > | > the USB 2.0 ports on the card. But the USB 1.1
ports
| > are
| > | > and will always be 1.1.
| > | >
| > | >
| > | > --
| > | > The people think the Constitution protects their
rights;
| > | > But government sees it as an obstacle to be
overcome.
| > | > some support
| > | > http://www.usdoj.gov/olc/secondamendment2.htm
| > | >
| > | >
| > | >
| > | > "Robert McCall" <noonehere@hotmailccc.com> wrote in
| > message
| > | > news:11ao8k3mfjskb24@corp.supernews.com...
| > | > |I have 2 external USB hard drives which I use to
store
| > and
| > | > view large video
| > | > | file but found that USB 1.1 was too slow as the
| > picture
| > | > get missing frames
| > | > | and the transfer rate was way too slow.
| > | > |
| > | > | I then installed an USB 2 card into my spare and
last
| > PCI
| > | > slot.
| > | > |
| > | > | The installation went t fine and now the videos
play
| > | > perfect and I can
| > | > | transfer files lightning fast.
| > | > |
| > | > | However today I installed the pinnacle dazzle DVC
90
| > USB 2
| > | > video capture
| > | > | device.
| > | > |
| > | > | When I plugged in the device it come up that I
have
| > | > connected it to a USB
| > | > | 1.1 port.
| > | > |
| > | > |
| > | > | I am confused, all the correct drivers are
installed.
| > My
| > | > USB2 ports are
| > | > | transferring data at lighting fast seeds and I am
| > showing
| > | > the USB enhanced
| > | > | controller in device manager.
| > | > |
| > | > | Any thoughts.
| > | > |
| > | > | Dell Dimension 8200
| > | > | P4 2.4 GHZ
| > | > | 384 MB Ram
| > | > |
| > | > |
| > | > |
| > | > |
| > | > |
| > | >
| > |
| > |
| > | i have plugged the device directly into the USB2 port.
| > | >
| > | >
| > |
| > |
|
|
| again all latest drivers installed. even deleted all usb
from device manager
| still no luck
| >
| >
|
|

Robert McCall
07-10-2005, 12:54 AM
YES. I HAVE POSTED A MESSAGE ON THEIR SUPPORT FORUM
"Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote in message
news:uGsRK51bFHA.2128@TK2MSFTNGP15.phx.gbl...
> Have you contacted Pinnacle?
>
>
> --
> The people think the Constitution protects their rights;
> But government sees it as an obstacle to be overcome.
> some support
> http://www.usdoj.gov/olc/secondamendment2.htm
>
>
>
> "Robert McCall" <noonehere@hotmailccc.com> wrote in message
> news:11aoh41furbef91@corp.supernews.com...
> |
> | "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote
> in message
> | news:uU53ls0bFHA.3328@TK2MSFTNGP09.phx.gbl...
> | > Then Mr. Urban's advice to install any drivers for the
> | > device should be followed.
> | >
> | >
> | > "Robert McCall" <noonehere@hotmailccc.com> wrote in
> message
> | > news:11aoal77mnv5k4e@corp.supernews.com...
> | > |
> | > | "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm>
> wrote
> | > in message
> | > | news:e2J%23Ok0bFHA.1504@TK2MSFTNGP15.phx.gbl...
> | > | > Did you plug the cable into an on-board port or a
> port
> | > on
> | > | > the new card? Did you use a hub or daisy-chain
> anything
> | > | > through a 1.1 device?
> | > | >
> | > | > You may get a USB 2.0 hub (powered) and use that to
> | > extend
> | > | > the USB 2.0 ports on the card. But the USB 1.1
> ports
> | > are
> | > | > and will always be 1.1.
> | > | >
> | > | >
> | > | > --
> | > | > The people think the Constitution protects their
> rights;
> | > | > But government sees it as an obstacle to be
> overcome.
> | > | > some support
> | > | > http://www.usdoj.gov/olc/secondamendment2.htm
> | > | >
> | > | >
> | > | >
> | > | > "Robert McCall" <noonehere@hotmailccc.com> wrote in
> | > message
> | > | > news:11ao8k3mfjskb24@corp.supernews.com...
> | > | > |I have 2 external USB hard drives which I use to
> store
> | > and
> | > | > view large video
> | > | > | file but found that USB 1.1 was too slow as the
> | > picture
> | > | > get missing frames
> | > | > | and the transfer rate was way too slow.
> | > | > |
> | > | > | I then installed an USB 2 card into my spare and
> last
> | > PCI
> | > | > slot.
> | > | > |
> | > | > | The installation went t fine and now the videos
> play
> | > | > perfect and I can
> | > | > | transfer files lightning fast.
> | > | > |
> | > | > | However today I installed the pinnacle dazzle DVC
> 90
> | > USB 2
> | > | > video capture
> | > | > | device.
> | > | > |
> | > | > | When I plugged in the device it come up that I
> have
> | > | > connected it to a USB
> | > | > | 1.1 port.
> | > | > |
> | > | > |
> | > | > | I am confused, all the correct drivers are
> installed.
> | > My
> | > | > USB2 ports are
> | > | > | transferring data at lighting fast seeds and I am
> | > showing
> | > | > the USB enhanced
> | > | > | controller in device manager.
> | > | > |
> | > | > | Any thoughts.
> | > | > |
> | > | > | Dell Dimension 8200
> | > | > | P4 2.4 GHZ
> | > | > | 384 MB Ram
> | > | > |
> | > | > |
> | > | > |
> | > | > |
> | > | > |
> | > | >
> | > |
> | > |
> | > | i have plugged the device directly into the USB2 port.
> | > | >
> | > | >
> | > |
> | > |
> |
> |
> | again all latest drivers installed. even deleted all usb
> from device manager
> | still no luck
> | >
> | >
> |
> |
>
>

west4
07-10-2005, 12:57 AM
Hi Robert,

I'm having the same problem on my machine...did you get a response from
Pinnacle? If so, please post.

Thanks!
GN


USB 2 problem