Re: Just added an ASUS p5p800 and now unable to boot XP



Rendar
07-10-2005, 12:54 AM
Rob Larzelere Wrote:
> Just added a new asus p5p800/p4-520 cpu. Computer makes it through
> POST
> fine and recognizes HDDs and CD-RW, DVD-RW, but restarts itself when
> it
> should be loading/starting win xp...? I am trying to avoid
> re-installing
> xp. Anyone have an answer? After BIOS POST, screen displays the XP
> safe
> mode selection screen. If normal start is selected, system
> immediately
> restarts... If safe mode is selected, screen begins to display drivers
> being
> loaded, and then restarts. Greatly appreciate any incite!!

Was a solution ever found to this problem? I'm having the exact same
problem with my new P5P800 and would like to know if you found a
solution!


--
Rendar

Michael W. Ryder
07-10-2005, 12:54 AM
Rendar wrote:
> Rob Larzelere Wrote:
>
>>Just added a new asus p5p800/p4-520 cpu. Computer makes it through
>>POST
>>fine and recognizes HDDs and CD-RW, DVD-RW, but restarts itself when
>>it
>>should be loading/starting win xp...? I am trying to avoid
>>re-installing
>>xp. Anyone have an answer? After BIOS POST, screen displays the XP
>>safe
>>mode selection screen. If normal start is selected, system
>>immediately
>>restarts... If safe mode is selected, screen begins to display drivers
>>being
>>loaded, and then restarts. Greatly appreciate any incite!!
>
>
> Was a solution ever found to this problem? I'm having the exact same
> problem with my new P5P800 and would like to know if you found a
> solution!
>
>
Have you tried a repair install? I ran the repair install after
upgrading to this board and everything worked fine afterwards. You do
have to reinstall all the "updates" from Microsoft though :(

Jason Tsang
07-10-2005, 12:54 AM
You'll almost certainly need to do a repair install.

See here for instructions on how to do this.

http://www.michaelstevenstech.com/XPrepairinstall.htm

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

"Rendar" <Rendar.1qhs5t@news.xpbanter.com> wrote in message
news:Rendar.1qhs5t@news.xpbanter.com...
>
> Rob Larzelere Wrote:
>> Just added a new asus p5p800/p4-520 cpu. Computer makes it through
>> POST
>> fine and recognizes HDDs and CD-RW, DVD-RW, but restarts itself when
>> it
>> should be loading/starting win xp...? I am trying to avoid
>> re-installing
>> xp. Anyone have an answer? After BIOS POST, screen displays the XP
>> safe
>> mode selection screen. If normal start is selected, system
>> immediately
>> restarts... If safe mode is selected, screen begins to display drivers
>> being
>> loaded, and then restarts. Greatly appreciate any incite!!
>
> Was a solution ever found to this problem? I'm having the exact same
> problem with my new P5P800 and would like to know if you found a
> solution!
>
>
> --
> Rendar

Rendar
07-10-2005, 12:55 AM
I ended up just formating the drive and doing a clean install. Things
weren't working very well after a repair install so I went the whole
sha-bang. This solved everything, and now I'm running with a lovely
800FSB and a P4 320 :)

Thanks to everyone who offered help.

BTW, to document what initially happened in a bit more detail, this is
what happened. Upon putting the new stuff in, Windows would not go to
the 'WINDOWS XP' flash screen at all, but reboot just after the whole
POST routine was run. After the repair install, I could get into Win
once but then it would always hang upon signing in at the 'loading
personal preference' point.


Jason Tsang Wrote:
> You'll almost certainly need to do a repair install.
>
> See here for instructions on how to do this.
>
> http://www.michaelstevenstech.com/XPrepairinstall.htm
>
> --
> Jason Tsang - Microsoft MVP
>
> Find out about the MS MVP Program -
> http://mvp.support.microsoft.com/default.aspx
>
> "Rendar" Rendar.1qhs5t@news.xpbanter.com wrote in message
> news:Rendar.1qhs5t@news.xpbanter.com...-
>
> Rob Larzelere Wrote:-
> Just added a new asus p5p800/p4-520 cpu. Computer makes it through
> POST
> fine and recognizes HDDs and CD-RW, DVD-RW, but restarts itself when
> it
> should be loading/starting win xp...? I am trying to avoid
> re-installing
> xp. Anyone have an answer? After BIOS POST, screen displays the XP
> safe
> mode selection screen. If normal start is selected, system
> immediately
> restarts... If safe mode is selected, screen begins to display
> drivers
> being
> loaded, and then restarts. Greatly appreciate any incite!!-
>
> Was a solution ever found to this problem? I'm having the exact same
> problem with my new P5P800 and would like to know if you found a
> solution!
>
>
> --
> Rendar-


--
Rendar


Re: Just added an ASUS p5p800 and now unable to boot XP