Creative 5.1 Live issue



HLAMUTHNOSPAM@EARTHLINK.NET
07-10-2005, 01:54 AM
The applications to my create sb live 5.1 suddenly stopped
working....by that I mean they start to open but never do. I cannot
unistall the card or the drivers...I get an error message. Even in
Safe mode cannot remove, fix, or reinstall drivers or remove the
card....the uninstall for the card in the Hardware Manager just hangs.

I have not physically tried to remove the card yet...it works OK at
the settings I had previously set and are apparently still in force.

Will try and remove the latest applet I installed, something called
VuPlayer, for accessing the Gracenote database for CD track names.
Maybe this gummed up the works, somehow.

Any other ideas what has happened or how to fix it??

Thanks

Henry

Andrew E.
07-10-2005, 01:54 AM
Simply remove the pci sound card to another slot,once in desktop,go to
add/remove,uninstall software,restart computer,then go to creative home
page,support,download software/drivers.

"HLAMUTHNOSPAM@EARTHLINK.NET" wrote:

> The applications to my create sb live 5.1 suddenly stopped
> working....by that I mean they start to open but never do. I cannot
> unistall the card or the drivers...I get an error message. Even in
> Safe mode cannot remove, fix, or reinstall drivers or remove the
> card....the uninstall for the card in the Hardware Manager just hangs.
>
> I have not physically tried to remove the card yet...it works OK at
> the settings I had previously set and are apparently still in force.
>
> Will try and remove the latest applet I installed, something called
> VuPlayer, for accessing the Gracenote database for CD track names.
> Maybe this gummed up the works, somehow.
>
> Any other ideas what has happened or how to fix it??
>
> Thanks
>
> Henry
>

HLAMUTHNOSPAM@EARTHLINK.NET
07-10-2005, 01:54 AM
Well, nothing changes when I follow your steps. Still can't remove
software, even in safe mode. Moved sound card to another slot and I
can now remove/uninstall it from the hardware manager, and Windows
recognizes it and installs basic drivers. However, it still does not
let me update or modify the program. This is the error I keep getting:

Error Number: 0x80040201
Description: An event was unable to invoke any of the subscribers.
Setup will now terminate.

This means nothing to me and it is nearly impossible to get any help
from Creative Labs.

Any other ideas??

Thanks.

Henry


On Thu, 9 Jun 2005 23:55:02 -0700, Andrew E. <eckrichco@msn.com>
wrote:

> Simply remove the pci sound card to another slot,once in desktop,go to
> add/remove,uninstall software,restart computer,then go to creative home
> page,support,download software/drivers.
>
>"HLAMUTHNOSPAM@EARTHLINK.NET" wrote:
>
>> The applications to my create sb live 5.1 suddenly stopped
>> working....by that I mean they start to open but never do. I cannot
>> unistall the card or the drivers...I get an error message. Even in
>> Safe mode cannot remove, fix, or reinstall drivers or remove the
>> card....the uninstall for the card in the Hardware Manager just hangs.
>>
>> I have not physically tried to remove the card yet...it works OK at
>> the settings I had previously set and are apparently still in force.
>>
>> Will try and remove the latest applet I installed, something called
>> VuPlayer, for accessing the Gracenote database for CD track names.
>> Maybe this gummed up the works, somehow.
>>
>> Any other ideas what has happened or how to fix it??
>>
>> Thanks
>>
>> Henry
>>


Creative 5.1 Live issue