DVD writers showing up as generic hard disks



leica
07-10-2005, 12:54 AM
I'm sure there is something I need to tweek in the registry to change
this -- essentially windows explorer is seeing my burners as "local
disks" and not removable media; as a consequence I can't burn from
anything except Nero....I really want to be able to burn form the
Intervideo apps and iTunes as well. This is driving me mad. I tried
changing the drive letters and windows explorer sees them as cdroms for
a second then back as localdisk(s).


--
leicaPosted from http://www.pcreview.co.uk/ newsgroup access

Rich Barry
07-10-2005, 12:54 AM
leica, try rt clicking MyComputer>select Properties>Hardware>Device
Manager>Disk Drives>rt click on each of your
dvd drives and choose Uninstall. Restart and let XP reinstall them .Also, go
to Control Panel>AdminTools>Services>Scroll down to IMAPI CD Burning COM and
make sure the service is Started.
"leica" <leica.1qba0n@> wrote in message
news:O6Sdnf5uuZUjYDvfRVn_vg@giganews.com...
>
> I'm sure there is something I need to tweek in the registry to change
> this -- essentially windows explorer is seeing my burners as "local
> disks" and not removable media; as a consequence I can't burn from
> anything except Nero....I really want to be able to burn form the
> Intervideo apps and iTunes as well. This is driving me mad. I tried
> changing the drive letters and windows explorer sees them as cdroms for
> a second then back as localdisk(s).
>
>
> --
> leicaPosted from http://www.pcreview.co.uk/ newsgroup access
>


DVD writers showing up as generic hard disks