internet connection problems with external hard drive



lkzg
07-10-2005, 01:54 AM
I did a clean install(partition,reformat,etc.) and installed sp2. I have a
Dell 4550 with 4 usb on the back and 2 on the front. It does not matter where
I try them but when I plug in my Maxtor external hard drive or my digital
camera, it shuts me off the internet. I must unplug and restart, sometimes
having to go into my Netgear wg121 program and have to reconnect that way.
The external hard drive is new but the camera is not. I did not have the
camera problem b/4 sp2.Any ideas??
--
Thank you,
Linda

--
Thank you,
Linda

Rich Barry
07-10-2005, 01:54 AM
Linda, the Great Google has a few possible answers. And maybe usbman
http://www.usbman.com/winxpusbguide.htm

http://www.google.com/search?hl=en&q=Problems+with+USB+Devices+in+WinXP+SP2&btnG=Google+Search



"lkzg" <lkzg@discussions.microsoft.com> wrote in message
news:485A0679-03DE-4831-B642-18992E09E049@microsoft.com...
>I did a clean install(partition,reformat,etc.) and installed sp2. I have a
> Dell 4550 with 4 usb on the back and 2 on the front. It does not matter
> where
> I try them but when I plug in my Maxtor external hard drive or my digital
> camera, it shuts me off the internet. I must unplug and restart, sometimes
> having to go into my Netgear wg121 program and have to reconnect that way.
> The external hard drive is new but the camera is not. I did not have the
> camera problem b/4 sp2.Any ideas??
> --
> Thank you,
> Linda
>
> --
> Thank you,
> Linda


internet connection problems with external hard drive