The device cannot start



igno
07-10-2005, 01:52 AM
I do not know what happened to my CD-Writer-DVD-Combo. The device
manager is showing the (! black sign inside the yellow round.
Its properties show that the device cannot start (Code10).

Tried to see that connections inside but all seems ok. Even replaced the
cod connecting the writer to the motherboard but with no luck.
I am desperate to see that device working.

I shall remain grateful for a solution/guidance.
igno

Rich Barry
07-10-2005, 01:52 AM
igno, when you were in Device Manager did you rt click on your cd-dvd
drive and select Properties. In Device Status and
Device Usuage make sure it set to enabled and try using the
troubleshooter. It may be that you have a failed drive.
And give Doug Knox's Fix a try
http://www.dougknox.com/xp/scripts_desc/xp_cd_dvd_fix.htm

"igno" <veshno@sify.com> wrote in message
news:eVd8qnoZFHA.3840@tk2msftngp13.phx.gbl...
>I do not know what happened to my CD-Writer-DVD-Combo. The device manager
>is showing the (! black sign inside the yellow round.
> Its properties show that the device cannot start (Code10).
>
> Tried to see that connections inside but all seems ok. Even replaced the
> cod connecting the writer to the motherboard but with no luck.
> I am desperate to see that device working.
>
> I shall remain grateful for a solution/guidance.
> igno
>
>
>

igno
07-10-2005, 01:52 AM
Mr. Rich Barry,

Thanks for your response. At that point of time the device manager
showed "use the device enabled". Troubleshoot did not bring any luck.

I tried the fix of Doug Knox through the link that you sent. Now the
yellow in the device manager has vanished and the properties of the
device shows that "This device is working properly."

When I try to use this device I get the following error I:\CEDA is not
accessible, The disk structure is corrupted and unreadable (I is the
drive in my PC under question). Troubleshoot did not help.

Any further guidance please.
igno


Rich Barry wrote:
> igno, when you were in Device Manager did you rt click on your cd-dvd
> drive and select Properties. In Device Status and
> Device Usuage make sure it set to enabled and try using the
> troubleshooter. It may be that you have a failed drive.
> And give Doug Knox's Fix a try
> http://www.dougknox.com/xp/scripts_desc/xp_cd_dvd_fix.htm
>
> "igno" <veshno@sify.com> wrote in message
> news:eVd8qnoZFHA.3840@tk2msftngp13.phx.gbl...
>
>>I do not know what happened to my CD-Writer-DVD-Combo. The device manager
>>is showing the (! black sign inside the yellow round.
>>Its properties show that the device cannot start (Code10).
>>
>>Tried to see that connections inside but all seems ok. Even replaced the
>>cod connecting the writer to the motherboard but with no luck.
>>I am desperate to see that device working.
>>
>>I shall remain grateful for a solution/guidance.
>>igno
>>
>>
>>
>
>
>

igno
07-10-2005, 01:53 AM
Mr. Rich Barry,
After posting my reply to you on the board, I am sorry to say that I am
back to square one after reboot. The device manager shows again the
yellow mark against the CD writer DVD combo.
igno

Rich Barry wrote:
> igno, when you were in Device Manager did you rt click on your cd-dvd
> drive and select Properties. In Device Status and
> Device Usuage make sure it set to enabled and try using the
> troubleshooter. It may be that you have a failed drive.
> And give Doug Knox's Fix a try
> http://www.dougknox.com/xp/scripts_desc/xp_cd_dvd_fix.htm
>
> "igno" <veshno@sify.com> wrote in message
> news:eVd8qnoZFHA.3840@tk2msftngp13.phx.gbl...
>
>>I do not know what happened to my CD-Writer-DVD-Combo. The device manager
>>is showing the (! black sign inside the yellow round.
>>Its properties show that the device cannot start (Code10).
>>
>>Tried to see that connections inside but all seems ok. Even replaced the
>>cod connecting the writer to the motherboard but with no luck.
>>I am desperate to see that device working.
>>
>>I shall remain grateful for a solution/guidance.
>>igno
>>
>>
>>
>
>
>

Rich Barry
07-10-2005, 01:53 AM
Well, my next step would be to try the drive in another computer.
Hopefully a friend will let you connect it and see if it works or not.
"igno" <veshno@sify.com> wrote in message
news:eVd8qnoZFHA.3840@tk2msftngp13.phx.gbl...
>I do not know what happened to my CD-Writer-DVD-Combo. The device manager
>is showing the (! black sign inside the yellow round.
> Its properties show that the device cannot start (Code10).
>
> Tried to see that connections inside but all seems ok. Even replaced the
> cod connecting the writer to the motherboard but with no luck.
> I am desperate to see that device working.
>
> I shall remain grateful for a solution/guidance.
> igno
>
>
>

igno
07-10-2005, 01:53 AM
Thanks for the suggestion. I shall try and report the outcome but that
will take some time. I am so to say cut off from the crowd.
igno

Rich Barry wrote:
> Well, my next step would be to try the drive in another computer.
> Hopefully a friend will let you connect it and see if it works or not.
> "igno" <veshno@sify.com> wrote in message
> news:eVd8qnoZFHA.3840@tk2msftngp13.phx.gbl...
>
>>I do not know what happened to my CD-Writer-DVD-Combo. The device manager
>>is showing the (! black sign inside the yellow round.
>>Its properties show that the device cannot start (Code10).
>>
>>Tried to see that connections inside but all seems ok. Even replaced the
>>cod connecting the writer to the motherboard but with no luck.
>>I am desperate to see that device working.
>>
>>I shall remain grateful for a solution/guidance.
>>igno
>>
>>
>>
>
>
>

igno
07-10-2005, 01:55 AM
I ultimately had to replace the CD writer as the old one (1 1/2 year) a
combo was not working. Thanks Mr. Rich Barry. You were right.
Thanks again for the help.
igno



igno wrote:
> Thanks for the suggestion. I shall try and report the outcome but that
> will take some time. I am so to say cut off from the crowd.
> igno
>
> Rich Barry wrote:
>
>> Well, my next step would be to try the drive in another computer.
>> Hopefully a friend will let you connect it and see if it works or not.
>> "igno" <veshno@sify.com> wrote in message
>> news:eVd8qnoZFHA.3840@tk2msftngp13.phx.gbl...
>>
>>> I do not know what happened to my CD-Writer-DVD-Combo. The device
>>> manager is showing the (! black sign inside the yellow round.
>>> Its properties show that the device cannot start (Code10).
>>>
>>> Tried to see that connections inside but all seems ok. Even replaced
>>> the cod connecting the writer to the motherboard but with no luck.
>>> I am desperate to see that device working.
>>>
>>> I shall remain grateful for a solution/guidance.
>>> igno
>>>
>>>
>>>
>>
>>
>>
>


The device cannot start