Canoscan N1240U - not recognized in XP



tonined
07-10-2005, 01:52 AM
I had to recently reinstall XP Pro and now I can not get the scanner to
be recognized in device manager or as New Found Hardware.

I have followed all of the Canon support suggestions including
uninstalling the drivers. When I try to install from the Canon CD I get
to the point where a window tells me: "the software required to scan
images(the TWAIN driver) is not installed"

I have gone to the Canon support site and downloaded the latest driver
but I continue to get the same message.

It should be noted that the scanner worked after the initial upgrade to
XP. It is only after the second reinstall that I am having this
problem.

Device manager does not list the scanner or other devices - like it had
previously.
Unplugging and replugging has has no effect.

One final note: I took the scanner to my neighbor and when I plugged
into his USB the "New Found hardware wizard" appeared immediately - so
I do not think there is a problem in my cable or the scanner. It
appears to be a software issue.
Any suggestions?

Richard Urban
07-10-2005, 01:52 AM
I have the same scanner and I have found their setup program most difficult
and frustrating to use. You have to obtain from their website the following
installer package: CanoScan_D1250U2F_CSUv631a

You run the package and it will place a couple folders in the root of C: It
will also open a local web page from the installer. Follow the instructions
"precisely". Can I emphasize that again? "PRECISELY"!

If you don't, the software will not install correctly and you know the
result of that as you are experiencing it.

--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :-)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"tonined" <tonined@gmail.com> wrote in message
news:1117056931.045972.112040@g49g2000cwa.googlegroups.com...
>I had to recently reinstall XP Pro and now I can not get the scanner to
> be recognized in device manager or as New Found Hardware.
>
> I have followed all of the Canon support suggestions including
> uninstalling the drivers. When I try to install from the Canon CD I get
> to the point where a window tells me: "the software required to scan
> images(the TWAIN driver) is not installed"
>
> I have gone to the Canon support site and downloaded the latest driver
> but I continue to get the same message.
>
> It should be noted that the scanner worked after the initial upgrade to
> XP. It is only after the second reinstall that I am having this
> problem.
>
> Device manager does not list the scanner or other devices - like it had
> previously.
> Unplugging and replugging has has no effect.
>
> One final note: I took the scanner to my neighbor and when I plugged
> into his USB the "New Found hardware wizard" appeared immediately - so
> I do not think there is a problem in my cable or the scanner. It
> appears to be a software issue.
> Any suggestions?
>

Mike Hall \(MS-MVP\)
07-10-2005, 01:52 AM
I also have a 1240U and have never experienced problems with any of it ..

--
Mike Hall
MVP - Windows Shell/User
http://dts-l.org/goodpost.htm





"Richard Urban" <richardurbanREMOVETHIS@hotmail.com> wrote in message
news:Ozxv7TZYFHA.2588@TK2MSFTNGP14.phx.gbl...
>I have the same scanner and I have found their setup program most difficult
>and frustrating to use. You have to obtain from their website the following
>installer package: CanoScan_D1250U2F_CSUv631a
>
> You run the package and it will place a couple folders in the root of C:
> It will also open a local web page from the installer. Follow the
> instructions "precisely". Can I emphasize that again? "PRECISELY"!
>
> If you don't, the software will not install correctly and you know the
> result of that as you are experiencing it.
>
> --
> Regards,
>
> Richard Urban
>
> aka Crusty (-: Old B@stard :-)
>
> If you knew as much as you think you know,
> You would realize that you don't know what you thought you knew!
>
>
> "tonined" <tonined@gmail.com> wrote in message
> news:1117056931.045972.112040@g49g2000cwa.googlegroups.com...
>>I had to recently reinstall XP Pro and now I can not get the scanner to
>> be recognized in device manager or as New Found Hardware.
>>
>> I have followed all of the Canon support suggestions including
>> uninstalling the drivers. When I try to install from the Canon CD I get
>> to the point where a window tells me: "the software required to scan
>> images(the TWAIN driver) is not installed"
>>
>> I have gone to the Canon support site and downloaded the latest driver
>> but I continue to get the same message.
>>
>> It should be noted that the scanner worked after the initial upgrade to
>> XP. It is only after the second reinstall that I am having this
>> problem.
>>
>> Device manager does not list the scanner or other devices - like it had
>> previously.
>> Unplugging and replugging has has no effect.
>>
>> One final note: I took the scanner to my neighbor and when I plugged
>> into his USB the "New Found hardware wizard" appeared immediately - so
>> I do not think there is a problem in my cable or the scanner. It
>> appears to be a software issue.
>> Any suggestions?
>>
>
>

tonined
07-10-2005, 01:52 AM
Are you sure that D1250U2F_CSUv631a

is the proper driver for the N1240U scanner?

I tried it with absolutely no effect. My scanner is still not
recognized in Device Manager nor does "New Found Hardware Wizard" start
up.

Any other sugestions?

Thanks,
Ed


Canoscan N1240U - not recognized in XP